<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-400x242.jpg" />


<link rel="shortcut icon" href="https://wpdev.sdentertainer.com/wp-content/uploads/2015/03/Entertainer-favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.sdentertainer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.sdentertainer.com/feed/atom/" />
<link rel="pingback" href="" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<title>The Best Ways to Enjoy the Rest of San Diego Winter With Kids | SD Entertainer Magazine</title>

		<!-- All in One SEO 4.1.8 -->
		<meta name="description" content="There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="things to do,winter" />
		<link rel="canonical" href="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="SD Entertainer Magazine | Your source for everything San Diego" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Best Ways to Enjoy the Rest of San Diego Winter With Kids | SD Entertainer Magazine" />
		<meta property="og:description" content="There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town." />
		<meta property="og:url" content="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/" />
		<meta property="article:published_time" content="2022-03-08T17:02:15+00:00" />
		<meta property="article:modified_time" content="2022-03-08T17:17:44+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="The Best Ways to Enjoy the Rest of San Diego Winter With Kids | SD Entertainer Magazine" />
		<meta name="twitter:description" content="There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town." />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript" >
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-18833472-1", 'auto');
			ga('require', 'outboundLinkTracker');
			ga('send', 'pageview');
		</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<script async src="https://www.sdentertainer.com/wp-content/plugins/all-in-one-seo-pack/app/Common/Assets/js/autotrack.js?ver=4.1.8"></script>
		<!-- All in One SEO -->


<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->
<meta property="og:title" content="The Best Ways to Enjoy the Rest of San Diego Winter With Kids"/>
<meta property="og:description" content="There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town."/>
<meta property="og:url" content="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/"/>
<meta property="og:image:alt" content="whale"/>
<meta property="og:image" content="https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-scaled.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-03-08 10:02:15"/>
<meta property="og:article:modified_time" content="2022-03-08 10:17:44"/>
<meta property="og:article:tag" content="things to do"/>
<meta property="og:article:tag" content="Winter"/>
<!-- Open Graph Meta Tags generated by Blog2Social 692 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="The Best Ways to Enjoy the Rest of San Diego Winter With Kids"/>
<meta name="twitter:description" content="There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town."/>
<meta name="twitter:image" content="https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-scaled.jpg"/>
<meta name="twitter:image:alt" content="whale"/>
<!-- Twitter Card generated by Blog2Social 692 - https://www.blog2social.com -->
<meta name="author" content="Alison Hoover"/>
<script type='application/javascript'>console.log('PixelYourSite Free version 8.2.17');</script>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Feed" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Comments Feed" href="https://www.sdentertainer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; The Best Ways to Enjoy the Rest of San Diego Winter With Kids Comments Feed" href="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sdentertainer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sdentertainer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/style.css?ver=5.9.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/iecss.css?ver=5.9.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/reset.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/media-queries.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.9.2' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9.2' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>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</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.17' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.sdentertainer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sdentertainer.com/wp-json/wp/v2/posts/84917" /><meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.sdentertainer.com/?p=84917' />
<link rel="alternate" type="application/json+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Flifestyle%2Fenjoy-san-diego-winter-with-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Flifestyle%2Fenjoy-san-diego-winter-with-kids%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px; }
	.g-5 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { width:100%; max-width:956px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ffffff;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #2780c7;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #2780c7;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #2780c7 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #2780c7;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #658a5e;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#nav-wrapper {
    height: 80px;
}

#nav-inner {
    padding-top: 10px;
}

@media only screen and (min-width: 1115px) {
#main-nav { max-width: 90%;}
}

@media only screen and (max-width: 1114px) {
#main-nav {display:none !important;}
}
</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
	<link rel="amphtml" href="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/?amp"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-84917 single-format-standard custom-background wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/sdentertainer" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://www.twitter.com/sdentertainer" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/sdentertainer/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/sdentertainer/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/113285655401384916174/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/sandiegoentertainer" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.sdentertainer.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-54255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li id="menu-item-49354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li id="menu-item-49356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li id="menu-item-49353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li id="menu-item-49357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li id="menu-item-54050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li id="menu-item-49358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li id="menu-item-49355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://www.sdentertainer.com"><img itemprop="logo"  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" alt="SD Entertainer Magazine" /></noscript></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img data-src='https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img src="https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png" /></noscript>
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
											<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" data-src="https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-660x400.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" src="https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-660x400.jpg" /></noscript>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-84917 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-things-to-do tag-winter">
					<h3 class="story-cat">Lifestyle</h3>
					<h1 class="story-title" itemprop="name">The Best Ways to Enjoy the Rest of San Diego Winter With Kids</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://www.sdentertainer.com/author/ahoover/" title="Posts by Alison Hoover" rel="author">Alison Hoover</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2022-03-08" pubdate>March 8, 2022</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/&t=The Best Ways to Enjoy the Rest of San Diego Winter With Kids', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=The Best Ways to Enjoy the Rest of San Diego Winter With Kids -&url=https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/&media=https://www.sdentertainer.com/wp-content/uploads/todd-cravens-lwACYK8ScmA-unsplash-660x400.jpg&description=The Best Ways to Enjoy the Rest of San Diego Winter With Kids', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://www.sdentertainer.com/lifestyle/enjoy-san-diego-winter-with-kids/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
						
<p>There are a few more months of chilly weather in San Diego, but there’s still plenty to do around town. Dig out the sweatshirts, put some hats on the kids, and head out for one of our favorite winter adventures.</p>



<h2><a></a>Be a Tourist in Your Own City</h2>



<p>Whether you live in Paris, France or Paris, Texas, we all have a tendency to forget about the attractions right in our hometown. Especially with kids in tow, the off-season is a great way to enjoy the area without the summer crowds. Here are just a few things that tourists enjoy.</p>



<h3>Watch the whales</h3>



<p>Few things are as magical as the sight of a gray whale moving in and out of the water. The winter season is the best time to spot humpback, minke, and fin <a href="https://www.sandiego.org/explore/things-to-do/tours-sightseeing/whale-watching.aspx" target="_blank" rel="noreferrer noopener">whales off the San Diego coast</a>. Whether you splurge for a guided tour or head to the shore for a private expedition, this is surely an experience your family will never forget.</p>



<h3><a></a>Check out the museums</h3>



<p>San Diego’s museums bring history and art to life, and many offer discounted admission during the winter months. Car enthusiasts of all ages will love the Automotive Museum, while history buffs and budding artists will enjoy both the Museum of Art and the Timken Museum. And, of course, there’s the Children’s Museum for the littlest San Diegans.</p>



<h3>Take a hike</h3>



<figure class="wp-block-image size-large"><img width="1024" height="683"  alt=""  data-srcset="https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-scaled.jpg 1024w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-300x200.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-768x512.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-1536x1024.jpg 1536w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-2048x1365.jpg 2048w"  data-src="https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-1024x683.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-84920 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="683" src="https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-1024x683.jpg" alt="" class="wp-image-84920" srcset="https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-scaled.jpg 1024w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-300x200.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-768x512.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-1536x1024.jpg 1536w, https://www.sdentertainer.com/wp-content/uploads/tree-forest-wood-boy-kid-spring-1060639-pxhere.com_-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<p>Whether it’s a short walk through Torrey Pines State Park or a more ambitious trek on Iron Mountain Trail, exercise, nature, and fresh air have never felt so good. Keep little ones engaged with a scavenger hunt by searching for <a href="https://lawnlove.com/blog/best-native-plants-san-diego/" target="_blank" rel="noreferrer noopener">native plants</a><a href="https://lawnlove.com/blog/best-native-plants-san-diego/"> </a>and animals.</p>



<h2><a></a>Enjoy Winter Sports</h2>



<p>While surfing and swimming are the iconic sports here, there’s also fun to be had even when the water’s too cold. Take the kids to enjoy some unexpected fun on the ice.</p>



<h3><a></a>Take to the ice</h3>



<p>San Diego offers several skating rinks like the <a href="https://sdice.com/">San Diego Ice Arena</a>. It&#8217;s ideal for an afternoon of skating (or falling) or watching a hockey game.</p>



<figure class="wp-block-image size-large"><img width="1024" height="786"  alt=""  data-srcset="https://www.sdentertainer.com/wp-content/uploads/ice-skating-scaled.jpeg 1024w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-300x230.jpeg 300w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-768x589.jpeg 768w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-1536x1179.jpeg 1536w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-2048x1572.jpeg 2048w"  data-src="https://www.sdentertainer.com/wp-content/uploads/ice-skating-1024x786.jpeg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-84918 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="786" src="https://www.sdentertainer.com/wp-content/uploads/ice-skating-1024x786.jpeg" alt="" class="wp-image-84918" srcset="https://www.sdentertainer.com/wp-content/uploads/ice-skating-scaled.jpeg 1024w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-300x230.jpeg 300w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-768x589.jpeg 768w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-1536x1179.jpeg 1536w, https://www.sdentertainer.com/wp-content/uploads/ice-skating-2048x1572.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>



<h3><a></a>Cheer for the home team</h3>



<p>If you and the kids are more inclined to watch the action, bust out your foam finger and catch a Gulls game. Pechanga Arena is a great place for a family outing, no matter the weather. Catch the puck sliding across the ice without catching a cold.</p>



<h2><a></a>Break the Routine</h2>



<p>Winter is the perfect time to take an unexpected approach to common San Diego pastimes. Our <a href="https://www.sandiego.gov/lifeguards/beaches" target="_blank" rel="noreferrer noopener">beautiful beaches</a> are good for so much more than just sunbathing.</p>



<h3>Catch a film under the stars</h3>



<figure class="wp-block-image size-full"><img width="512" height="384"  alt=""  data-srcset="https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in.jpg 512w, https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in-300x225.jpg 300w"  data-src="https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in.jpg" data-sizes="(max-width: 512px) 100vw, 512px" class="wp-image-84921 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="512" height="384" src="https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in.jpg" alt="" class="wp-image-84921" srcset="https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in.jpg 512w, https://www.sdentertainer.com/wp-content/uploads/512px-Sunset_Drive_in-300x225.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></figure>



<p>While summer might see you beating the heat inside a cold movie theater, the mild winters are a great time to cozy up in the car for an old fashioned drive-in. <a href="https://southbaydrivein.com/">South Bay Drive-In </a>invites movie enthusiasts of all ages from Tuesday through Saturday. Don’t forget some cash for the snack bar!</p>



<h3><a></a>Enjoy some cocoa at the beach</h3>



<p>Instead of a picnic lunch beneath the sunshine, opt for an evening treat at dusk. Grab a couple blankets, pack the kids’ favorite snacks, and make some hot cocoa. Find a comfortable spot on the sand to watch the sun go down and listen to the waves. Mission Beach Boardwalk and Ocean Beach Municipal Pier both offer stunning views.</p>



<h3><a></a>Stop and look up</h3>



<p>If you’re looking for an afterschool activity or an evening pastime, find a nice spot to relax and <a href="https://www.sdentertainer.com/lifestyle/best-spots-stargazing-san-diego/" target="_blank" rel="noreferrer noopener">check out the stars</a>. Even with the naked eye, there are plenty of celestial bodies to observe. Anza-Borrego Desert State Park offers stargazing and moon-watching tours each month.</p>



<p>San Diego winters pale in comparison to the dry and warm summers. However, that doesn’t mean you and the kids have to hold up with Netflix and board games. Winter is the ideal time to take advantage of smaller crowds, discounted rates, and the area’s unexpected treasures.</p>
																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span><a href="https://www.sdentertainer.com/tag/things-to-do/" rel="tag">things to do</a><a href="https://www.sdentertainer.com/tag/winter/" rel="tag">Winter</a>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img alt=''  data-srcset='https://secure.gravatar.com/avatar/d1069599719c556b89b2775f902b9d92?s=200&#038;d=mm&#038;r=r 2x'  height='100' width='100' data-src='https://secure.gravatar.com/avatar/d1069599719c556b89b2775f902b9d92?s=100&#038;d=mm&#038;r=r' class='avatar avatar-100 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/d1069599719c556b89b2775f902b9d92?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/d1069599719c556b89b2775f902b9d92?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>							<div id="author-text">
								<span class="author-name"><a href="https://www.sdentertainer.com/author/ahoover/" title="Posts by Alison Hoover" rel="author">Alison Hoover</a></span>
								<p>Alison Hoover is an elementary school teacher and avid reader with a passion for books and learning. She writes for several national publications, offering tips on keeping offices and homes germ-free.</p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://www.sdentertainer.com/lifestyle/geena-davis-talks-oscars-thelma-louise-gender-bias/" rel="prev">Geena Davis Talks Oscars, Thelma &#038; Louise, Gender Bias</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
								            <div id="related-posts">
            	<h4 class="post-header"><span class="post-header">You may also like...</span></h4>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/entertainment-events/san-diego-spirits-festival-sept-11-12-2021/" rel="bookmark" title="San Diego Spirits Festival to Return Sept 11-12"><img width="400" height="242"   alt="Spirits Festival" data-srcset="https://www.sdentertainer.com/wp-content/uploads/6J1A9809-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/6J1A9809-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/6J1A9809-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/6J1A9809-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/6J1A9809-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Spirits Festival" srcset="https://www.sdentertainer.com/wp-content/uploads/6J1A9809-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/6J1A9809-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/6J1A9809-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/entertainment-events/san-diego-spirits-festival-sept-11-12-2021/" class="main-headline">San Diego Spirits Festival to Return Sept 11-12</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/lifestyle/fun-cheap-ideas-for-girls-night/" rel="bookmark" title="Fun (and Cheap) Ideas for a Girls’ Night"><img width="400" height="242"   alt="Fun and Cheap Ideas for a Girls’ Night" loading="lazy" data-srcset="https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-300x182.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-270x164.jpg 270w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1.jpg 660w"  data-src="https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Fun and Cheap Ideas for a Girls’ Night" loading="lazy" srcset="https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-300x182.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1-270x164.jpg 270w, https://www.sdentertainer.com/wp-content/uploads/RockstarOriginal-85474-Ideas-Girls-Night-image1.jpg 660w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/lifestyle/fun-cheap-ideas-for-girls-night/" class="main-headline">Fun (and Cheap) Ideas for a Girls’ Night</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/entertainment-events/warm-up-next-to-these-fire-pits-during-these-chilly-san-diego-days/" rel="bookmark" title="Warm Up Next to These Fire Pits During These Chilly San Diego Days"><img width="400" height="242"   alt="" loading="lazy" data-srcset="https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/PB-Alehouse_Fire-Pit-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/entertainment-events/warm-up-next-to-these-fire-pits-during-these-chilly-san-diego-days/" class="main-headline">Warm Up Next to These Fire Pits During These Chilly San Diego Days</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4></h3><form action="https://www.sdentertainer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Follow us&#8230;</h3></span>

				<div id="content-social">
					<ul>
												<li class="fb-item">
							<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but" target="_blank"></a>
						</li>
																		<li class="twitter-item">
							<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but" target="_blank"></a>
						</li>
																		<li class="pinterest-item">
							<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but" target="_blank"></a>
						</li>
																		<li class="google-item">
							<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but" target="_blank"></a>
						</li>
																		<li class="instagram-item">
							<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but" target="_blank"></a>
						</li>
																		<li class="youtube-item">
							<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but" target="_blank"></a>
						</li>
																								<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
											</ul>
				</div><!--content-social-->

		</div><div id="search-3" class="sidebar-widget widget_search"><form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></div><div id="adrotate_widgets-12" class="sidebar-widget adrotate_widgets"><!-- Error, Advert is not available at this time due to schedule/geolocation restrictions! --></div><div id="text-13" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Featured</h3></span>			<div class="textwidget"><p></p>
</div>
		</div><div id="adrotate_widgets-8" class="sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-9" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe Today!</h3></span>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="//sdentertainer.us1.list-manage.com/subscribe/post?u=21016554720d104c95251ce69&amp;id=0302b57282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign Up Today to Receive the Latest Content Updates and Subscriber Perks</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_21016554720d104c95251ce69_0302b57282" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Other Topics</h3></span><div class="tagcloud"><a href="https://www.sdentertainer.com/tag/allie-daugherty/" class="tag-cloud-link tag-link-10103 tag-link-position-1" style="font-size: 8.6140350877193pt;" aria-label="allie daugherty (46 items)">allie daugherty</a>
<a href="https://www.sdentertainer.com/tag/apple/" class="tag-cloud-link tag-link-1374 tag-link-position-2" style="font-size: 9.2280701754386pt;" aria-label="Apple (51 items)">Apple</a>
<a href="https://www.sdentertainer.com/tag/balboa-park/" class="tag-cloud-link tag-link-153 tag-link-position-3" style="font-size: 12.912280701754pt;" aria-label="Balboa Park (104 items)">Balboa Park</a>
<a href="https://www.sdentertainer.com/tag/beer/" class="tag-cloud-link tag-link-53 tag-link-position-4" style="font-size: 10.578947368421pt;" aria-label="Beer (67 items)">Beer</a>
<a href="https://www.sdentertainer.com/tag/chargers/" class="tag-cloud-link tag-link-1534 tag-link-position-5" style="font-size: 9.8421052631579pt;" aria-label="Chargers (58 items)">Chargers</a>
<a href="https://www.sdentertainer.com/tag/comic-con/" class="tag-cloud-link tag-link-792 tag-link-position-6" style="font-size: 8.4912280701754pt;" aria-label="comic-con (45 items)">comic-con</a>
<a href="https://www.sdentertainer.com/tag/concerts/" class="tag-cloud-link tag-link-1972 tag-link-position-7" style="font-size: 8.7368421052632pt;" aria-label="Concerts (47 items)">Concerts</a>
<a href="https://www.sdentertainer.com/tag/del-mar/" class="tag-cloud-link tag-link-430 tag-link-position-8" style="font-size: 8.9824561403509pt;" aria-label="del mar (49 items)">del mar</a>
<a href="https://www.sdentertainer.com/tag/dining/" class="tag-cloud-link tag-link-16126 tag-link-position-9" style="font-size: 12.421052631579pt;" aria-label="Dining (95 items)">Dining</a>
<a href="https://www.sdentertainer.com/tag/events/" class="tag-cloud-link tag-link-676 tag-link-position-10" style="font-size: 8.1228070175439pt;" aria-label="Events (42 items)">Events</a>
<a href="https://www.sdentertainer.com/tag/facebook/" class="tag-cloud-link tag-link-1242 tag-link-position-11" style="font-size: 8.7368421052632pt;" aria-label="facebook (47 items)">facebook</a>
<a href="https://www.sdentertainer.com/tag/featured/" class="tag-cloud-link tag-link-15978 tag-link-position-12" style="font-size: 22pt;" aria-label="Featured (579 items)">Featured</a>
<a href="https://www.sdentertainer.com/tag/film/" class="tag-cloud-link tag-link-1216 tag-link-position-13" style="font-size: 11.315789473684pt;" aria-label="Film (77 items)">Film</a>
<a href="https://www.sdentertainer.com/tag/fitness/" class="tag-cloud-link tag-link-31 tag-link-position-14" style="font-size: 10.947368421053pt;" aria-label="Fitness (72 items)">Fitness</a>
<a href="https://www.sdentertainer.com/tag/food/" class="tag-cloud-link tag-link-515 tag-link-position-15" style="font-size: 9.719298245614pt;" aria-label="food (56 items)">food</a>
<a href="https://www.sdentertainer.com/tag/gaslamp/" class="tag-cloud-link tag-link-48 tag-link-position-16" style="font-size: 10.087719298246pt;" aria-label="Gaslamp (60 items)">Gaslamp</a>
<a href="https://www.sdentertainer.com/tag/halloween/" class="tag-cloud-link tag-link-2521 tag-link-position-17" style="font-size: 9.2280701754386pt;" aria-label="Halloween (51 items)">Halloween</a>
<a href="https://www.sdentertainer.com/tag/health/" class="tag-cloud-link tag-link-1840 tag-link-position-18" style="font-size: 16.350877192982pt;" aria-label="health (200 items)">health</a>
<a href="https://www.sdentertainer.com/tag/holidays/" class="tag-cloud-link tag-link-3621 tag-link-position-19" style="font-size: 8.3684210526316pt;" aria-label="holidays (44 items)">holidays</a>
<a href="https://www.sdentertainer.com/tag/la-jolla/" class="tag-cloud-link tag-link-246 tag-link-position-20" style="font-size: 9.8421052631579pt;" aria-label="la jolla (58 items)">la jolla</a>
<a href="https://www.sdentertainer.com/tag/local-music/" class="tag-cloud-link tag-link-108 tag-link-position-21" style="font-size: 8.4912280701754pt;" aria-label="local music (45 items)">local music</a>
<a href="https://www.sdentertainer.com/tag/movie/" class="tag-cloud-link tag-link-1215 tag-link-position-22" style="font-size: 11.315789473684pt;" aria-label="Movie (76 items)">Movie</a>
<a href="https://www.sdentertainer.com/tag/movie-review/" class="tag-cloud-link tag-link-3250 tag-link-position-23" style="font-size: 13.649122807018pt;" aria-label="movie review (119 items)">movie review</a>
<a href="https://www.sdentertainer.com/tag/movie-reviews/" class="tag-cloud-link tag-link-2870 tag-link-position-24" style="font-size: 8pt;" aria-label="movie reviews (41 items)">movie reviews</a>
<a href="https://www.sdentertainer.com/tag/movies/" class="tag-cloud-link tag-link-415 tag-link-position-25" style="font-size: 11.80701754386pt;" aria-label="movies (85 items)">movies</a>
<a href="https://www.sdentertainer.com/tag/music/" class="tag-cloud-link tag-link-16123 tag-link-position-26" style="font-size: 12.543859649123pt;" aria-label="Music (96 items)">Music</a>
<a href="https://www.sdentertainer.com/tag/netflix/" class="tag-cloud-link tag-link-10814 tag-link-position-27" style="font-size: 10.947368421053pt;" aria-label="Netflix (71 items)">Netflix</a>
<a href="https://www.sdentertainer.com/tag/nfl/" class="tag-cloud-link tag-link-1537 tag-link-position-28" style="font-size: 8.7368421052632pt;" aria-label="NFL (47 items)">NFL</a>
<a href="https://www.sdentertainer.com/tag/north-park/" class="tag-cloud-link tag-link-80 tag-link-position-29" style="font-size: 8.6140350877193pt;" aria-label="North Park (46 items)">North Park</a>
<a href="https://www.sdentertainer.com/tag/recipe/" class="tag-cloud-link tag-link-519 tag-link-position-30" style="font-size: 10.456140350877pt;" aria-label="recipe (65 items)">recipe</a>
<a href="https://www.sdentertainer.com/tag/recipes/" class="tag-cloud-link tag-link-761 tag-link-position-31" style="font-size: 12.543859649123pt;" aria-label="Recipes (97 items)">Recipes</a>
<a href="https://www.sdentertainer.com/tag/review/" class="tag-cloud-link tag-link-2329 tag-link-position-32" style="font-size: 10.087719298246pt;" aria-label="review (61 items)">review</a>
<a href="https://www.sdentertainer.com/tag/san-diego/" class="tag-cloud-link tag-link-447 tag-link-position-33" style="font-size: 16.59649122807pt;" aria-label="San Diego (208 items)">San Diego</a>
<a href="https://www.sdentertainer.com/tag/san-diego-chargers/" class="tag-cloud-link tag-link-112 tag-link-position-34" style="font-size: 10.087719298246pt;" aria-label="San Diego Chargers (61 items)">San Diego Chargers</a>
<a href="https://www.sdentertainer.com/tag/san-diego-dining/" class="tag-cloud-link tag-link-731 tag-link-position-35" style="font-size: 9.8421052631579pt;" aria-label="san diego dining (58 items)">san diego dining</a>
<a href="https://www.sdentertainer.com/tag/san-diego-events/" class="tag-cloud-link tag-link-2022 tag-link-position-36" style="font-size: 9.3508771929825pt;" aria-label="San Diego events (53 items)">San Diego events</a>
<a href="https://www.sdentertainer.com/tag/space/" class="tag-cloud-link tag-link-13122 tag-link-position-37" style="font-size: 8.9824561403509pt;" aria-label="space (49 items)">space</a>
<a href="https://www.sdentertainer.com/tag/summer/" class="tag-cloud-link tag-link-595 tag-link-position-38" style="font-size: 10.210526315789pt;" aria-label="summer (62 items)">summer</a>
<a href="https://www.sdentertainer.com/tag/technology/" class="tag-cloud-link tag-link-2203 tag-link-position-39" style="font-size: 10.333333333333pt;" aria-label="technology (63 items)">technology</a>
<a href="https://www.sdentertainer.com/tag/theater/" class="tag-cloud-link tag-link-179 tag-link-position-40" style="font-size: 12.543859649123pt;" aria-label="Theater (96 items)">Theater</a>
<a href="https://www.sdentertainer.com/tag/things-to-do/" class="tag-cloud-link tag-link-3634 tag-link-position-41" style="font-size: 8.859649122807pt;" aria-label="things to do (48 items)">things to do</a>
<a href="https://www.sdentertainer.com/tag/thirsty-thursday/" class="tag-cloud-link tag-link-16772 tag-link-position-42" style="font-size: 10.333333333333pt;" aria-label="Thirsty Thursday (63 items)">Thirsty Thursday</a>
<a href="https://www.sdentertainer.com/tag/this-weekend-in-san-diego/" class="tag-cloud-link tag-link-16473 tag-link-position-43" style="font-size: 14.877192982456pt;" aria-label="This Weekend in San Diego (151 items)">This Weekend in San Diego</a>
<a href="https://www.sdentertainer.com/tag/travel/" class="tag-cloud-link tag-link-3694 tag-link-position-44" style="font-size: 9.3508771929825pt;" aria-label="travel (53 items)">travel</a>
<a href="https://www.sdentertainer.com/tag/video/" class="tag-cloud-link tag-link-411 tag-link-position-45" style="font-size: 12.912280701754pt;" aria-label="video (104 items)">video</a></div>
</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
				<div id="footer-nav">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://www.sdentertainer.com/about-us/">About Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://www.sdentertainer.com/about-us/advertise-2/">Advertise</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://www.sdentertainer.com/careers/">Careers</a></li>
<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://www.sdentertainer.com/about-us/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" alt="SD Entertainer Magazine" /></noscript>
						</div><!--logo-footer-->
												<p>Your Source for Everything San Diego</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																								<li class="pinterest-item">
									<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but2" target="_blank"></a>
								</li>
																								<li class="google-item">
									<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but2" target="_blank"></a>
								</li>
																								<li class="instagram-item">
									<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2018 SDEntertainer.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
										<div id="text-2" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div><div id="text-3" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div> 														</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2e00ae2ed7e7bf321c562d41596f70f7';
hf4V='a484b1106e54c5fe0d08bd109139250e';
cm4S="form[action='https://www.sdentertainer.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=178238052986373&ev=PageView&noscript=1&cd%5Bpost_category%5D=Lifestyle&cd%5Bpage_title%5D=The+Best+Ways+to+Enjoy+the+Rest+of+San+Diego+Winter+With+Kids&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=84917&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=www.sdentertainer.com%2Flifestyle%2Fenjoy-san-diego-winter-with-kids%2F" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.sdentertainer.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/jquery.iosslider.js?ver=5.9.2' id='iosslider-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/scripts.js?ver=5.9.2' id='braxton-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/respond.min.js?ver=5.9.2' id='respond-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/retina.js?ver=5.9.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

    <script type="text/javascript">
        jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="JdZ-DAhI" value="XiSu1o6IN85" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="JuUZgMwBKRDj" value="OQ@Dx3GUd" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="JdZ-DAhI" value="XiSu1o6IN85" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="JuUZgMwBKRDj" value="OQ@Dx3GUd" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("JdZ-DAhI", "XiSu1o6IN85");
data.data.append("JuUZgMwBKRDj", "OQ@Dx3GUd");
                    }
                    else {
                        data.data = data.data + '&JdZ-DAhI=XiSu1o6IN85&JuUZgMwBKRDj=OQ@Dx3GUd';
                    }
                }
            });

        });
    </script>
	<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>