<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578-400x242.jpg" />


<link rel="shortcut icon" href="https://wpdev.sdentertainer.com/wp-content/uploads/2015/03/Entertainer-favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.sdentertainer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.sdentertainer.com/feed/atom/" />
<link rel="pingback" href="https://www.sdentertainer.com/xmlrpc.php" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<title>Say No To Aging: Tips To Care for Your Under-Eye Skin | SD Entertainer Magazine</title>

<!-- All In One SEO Pack 3.7.1ob_start_detected [-1,-1] -->
<meta name="description"  content="The skin under our eyes is a touchy subject for many, but it doesn&#039;t have to be. Try these tips to care for your under-eye skin and protect your youthful look." />

<meta name="keywords"  content="anti-aging,skin care" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sdentertainer.com/#organization","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.sdentertainer.com/#website","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine","publisher":{"@id":"https://www.sdentertainer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sdentertainer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#webpage","url":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/","inLanguage":"en-US","name":"Say No To Aging: Tips To Care for Your Under-Eye Skin","isPartOf":{"@id":"https://www.sdentertainer.com/#website"},"breadcrumb":{"@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#breadcrumblist"},"description":"The skin under our eyes is a touchy subject for many, but it doesn’t have to be. Try these tips to care for your under-eye skin and protect your youthful look.","image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#primaryimage","url":"https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578.jpg","width":660,"height":400},"primaryImageOfPage":{"@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#primaryimage"},"datePublished":"2020-11-20T17:30:00-07:00","dateModified":"2020-11-11T22:20:09-07:00"},{"@type":"Article","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#article","isPartOf":{"@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#webpage"},"author":{"@id":"https://www.sdentertainer.com/author/mknee/#author"},"headline":"Say No To Aging: Tips To Care for Your Under-Eye Skin","datePublished":"2020-11-20T17:30:00-07:00","dateModified":"2020-11-11T22:20:09-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#webpage"},"publisher":{"@id":"https://www.sdentertainer.com/#organization"},"articleSection":"Lifestyle, anti-aging, skin care","image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#primaryimage","url":"https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578.jpg","width":660,"height":400}},{"@type":"Person","@id":"https://www.sdentertainer.com/author/mknee/#author","name":"Mallory Knee","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/#personlogo","url":"https://www.sdentertainer.com/wp-content/uploads/Capture-2.png","width":96,"height":96,"caption":"Mallory Knee"}},{"@type":"BreadcrumbList","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sdentertainer.com/","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine - Entertainment News Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/","url":"https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/","name":"Say No To Aging: Tips To Care for Your Under-Eye Skin"}}]}]}</script>
<link rel="canonical" href="https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-18833472-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.sdentertainer.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js?ver=3.7.1"></script>
				<!-- All In One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.2.0');</script>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Feed" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Comments Feed" href="https://www.sdentertainer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sdentertainer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sdentertainer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css-css'  href='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-widget-css'  href='https://www.sdentertainer.com/wp-content/plugins/latest-posts-widget/latest-posts.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/iecss.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/reset.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/media-queries.css?ver=5.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.5.3' id='plyr-js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.5.3' id='jquery.validate.min-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.5.3' id='additional-methods-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1' id='theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1' id='theiaPostSlider-transition-slide.js-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.5.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[],"eventID":""}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"83395","content_name":"Say No To Aging: Tips To Care for Your Under-Eye Skin","categories":"Lifestyle","tags":"anti-aging, skin care"},"delay":0,"ids":[],"eventID":""}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["178238052986373"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":83395,"content_name":"Say No To Aging: Tips To Care for Your Under-Eye Skin","categories":"Lifestyle","tags":"anti-aging, skin care"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"ga":{"trackingIds":["UA-18833472-1"],"enhanceLinkAttr":true,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[]},"debug":"","siteUrl":"https:\/\/www.sdentertainer.com","ajaxUrl":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.sdentertainer.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.2.0' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.sdentertainer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sdentertainer.com/wp-json/wp/v2/posts/83395" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sdentertainer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sdentertainer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Actions To Take To Protect the Bee Population' href='https://www.sdentertainer.com/lifestyle/how-to-protect-bee-population/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.sdentertainer.com/?p=83395' />
<link rel="alternate" type="application/json+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Flifestyle%2Fanti-aging-care-for-under-eye-skin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Flifestyle%2Fanti-aging-care-for-under-eye-skin%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px; }
	.g-5 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:150px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style></style>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ffffff;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #2780c7;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #2780c7;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #2780c7 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #2780c7;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #658a5e;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#nav-wrapper {
    height: 80px;
}

#nav-inner {
    padding-top: 10px;
}

@media only screen and (min-width: 1115px) {
#main-nav { max-width: 90%;}
}

@media only screen and (max-width: 1114px) {
#main-nav {display:none !important;}
}
</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
	<link rel="amphtml" href="https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/amp/"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83395 single-format-standard custom-background wpb-js-composer js-comp-ver-6.4.1 vc_responsive">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/sdentertainer" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://www.twitter.com/sdentertainer" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/sdentertainer/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/sdentertainer/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/113285655401384916174/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/sandiegoentertainer" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.sdentertainer.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-54255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li id="menu-item-49354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li id="menu-item-49356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li id="menu-item-49353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li id="menu-item-49357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li id="menu-item-54050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li id="menu-item-49358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li id="menu-item-49355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://www.sdentertainer.com"><img itemprop="logo"  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" alt="SD Entertainer Magazine" /></noscript></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img data-src="https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png" /></noscript>
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
											<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" data-src="https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" src="https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578.jpg" /></noscript>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-83395 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-anti-aging tag-skin-care">
					<h3 class="story-cat">Lifestyle</h3>
					<h1 class="story-title" itemprop="name">Say No To Aging: Tips To Care for Your Under-Eye Skin</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://www.sdentertainer.com/author/mknee/" title="Posts by Mallory Knee" rel="author">Mallory Knee</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2020-11-20" pubdate>November 20, 2020</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/&t=Say No To Aging: Tips To Care for Your Under-Eye Skin', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Say No To Aging: Tips To Care for Your Under-Eye Skin -&url=https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/&media=https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578.jpg&description=Say No To Aging: Tips To Care for Your Under-Eye Skin', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
						<p><!-- BEGIN THEIA POST SLIDER --></p>

<p>When it comes to caring for our skin, the area underneath our eyes is among the most important. After all, it’s in this region of the face where the most prevalent signs of premature aging tend to develop. Whether it be fine lines, wrinkles, or dark circles, all these blemishes can have a serious impact on your skin’s health and can leave you looking older than you feel. So, if you want to keep these issues from occurring in the first place, use these tips to care for your under-eye skin.</p>



<h2>Keep Your Face Moisturized</h2>



<p>It’s no secret that moisture plays a critical role in the youthful appearance and longevity of our skin, and the section under our eyes is no exception. In fact, moisture is even more important in this area, as the skin is much thinner than that of any other part of the face. Lack of hydration leads to a depletion of collagen within the cells, which makes it easier to develop wrinkles. As such, if you want to prevent these issues, applying a thin line of moisturizer around your eyes is a great place to start.</p>



<h2>Scrub Gently in This Area</h2>



<p>It’s also important that you’re gently scrubbing this area when caring for your under-eye skin. As previously stated, the skin directly underneath your eyes is some of the thinnest on your entire body. Because of this, it can be easily stretched, injured, or damaged, which can lead to faster development of ugly blemishes. For this reason, it’s crucial that you handle this skin with care when performing your skincare routine.</p>



<h2>Use the Right Eye Cream</h2>



<p>Make sure that you’re using the proper eye cream for your complexion as well. There are many different products on the market, and as such, it can be a challenge to find one that best accommodates your needs. Because of this, it’s vital that you spend some time doing research on <a href="https://www.flawlessbeautyandskin.com/How-To-Choose-the-Best-Under-Eye-Cream_b_120.html" target="_blank" rel="noreferrer noopener">how to choose the best under-eye cream</a> for your skin. Otherwise, you risk the product not being as effective as it should be.</p>



<h2>Get Quality Sleep Each Night</h2>



<p>Last, but certainly not least, put in the effort to get a higher quality night’s sleep. Sleep deprivation can prevent the body from healing cell damage that it sustained throughout the day. This damage is what can, ultimately, cause the skin on the surface to break down and begin creating wrinkles. Therefore, a solid eight hours of sleep each night are essential to preserving the health of this skin and helping it withstand future injury.</p>

<p><!-- END THEIA POST SLIDER --></p>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span><a href="https://www.sdentertainer.com/tag/anti-aging/" rel="tag">anti-aging</a><a href="https://www.sdentertainer.com/tag/skin-care/" rel="tag">skin care</a>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img  width="100" height="100" alt="Mallory Knee"  data-src="https://www.sdentertainer.com/wp-content/uploads/Capture-2-150x150.png" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/Capture-2-150x150.png" width="100" height="100" alt="Mallory Knee" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>							<div id="author-text">
								<span class="author-name"><a href="https://www.sdentertainer.com/author/mknee/" title="Posts by Mallory Knee" rel="author">Mallory Knee</a></span>
								<p></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://www.sdentertainer.com/lifestyle/how-to-protect-bee-population/" rel="prev">Actions To Take To Protect the Bee Population</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
								            <div id="related-posts">
            	<h4 class="post-header"><span class="post-header">You may also like...</span></h4>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/lifestyle/10-simple-skin-care-tips-everyone-should-know/" rel="bookmark" title="10 Simple Skin Care Tips Everyone Should Know"><img width="400" height="242"   alt="" loading="lazy" data-srcset="https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/park-street-Sg9BGgvE5rk-unsplash-1-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/lifestyle/10-simple-skin-care-tips-everyone-should-know/" class="main-headline">10 Simple Skin Care Tips Everyone Should Know</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/lifestyle/fall-skincare-products/" rel="bookmark" title="Skincare Products to Combat Fall Dryness"><img width="400" height="242"   alt="" loading="lazy" data-srcset="https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/angelos-michalopoulos-742347-unsplash-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/lifestyle/fall-skincare-products/" class="main-headline">Skincare Products to Combat Fall Dryness</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/lifestyle/natural-skin-care/" rel="bookmark" title="Natural Skin Care Made Easy"><img width="400" height="242"   alt="" loading="lazy" data-srcset="https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/pexels-photo-483291-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/lifestyle/natural-skin-care/" class="main-headline">Natural Skin Care Made Easy</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>				<div id="comments">
				
	

</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Follow us&#8230;</h3></span>

				<div id="content-social">
					<ul>
												<li class="fb-item">
							<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but" target="_blank"></a>
						</li>
																		<li class="twitter-item">
							<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but" target="_blank"></a>
						</li>
																		<li class="pinterest-item">
							<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but" target="_blank"></a>
						</li>
																		<li class="google-item">
							<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but" target="_blank"></a>
						</li>
																		<li class="instagram-item">
							<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but" target="_blank"></a>
						</li>
																		<li class="youtube-item">
							<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but" target="_blank"></a>
						</li>
																								<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
											</ul>
				</div><!--content-social-->

		</div><div id="search-3" class="sidebar-widget widget_search"><form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></div><div id="adrotate_widgets-12" class="sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-13" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Featured</h3></span>			<div class="textwidget"><p></p>
</div>
		</div><div id="adrotate_widgets-8" class="sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-9" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe Today!</h3></span>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="//sdentertainer.us1.list-manage.com/subscribe/post?u=21016554720d104c95251ce69&amp;id=0302b57282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign Up Today to Receive the Latest Content Updates and Subscriber Perks</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_21016554720d104c95251ce69_0302b57282" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="latest-posts-widget-2" class="sidebar-widget latest-posts-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Latest Posts</h3></span><ul>
			<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/" rel="bookmark" title="Permanent link to Say No To Aging: Tips To Care for Your Under-Eye Skin">Say No To Aging: Tips To Care for Your Under-Eye Skin</a>


									<p class="post-date">20 Nov 2020</p>
				
									<a href="https://www.sdentertainer.com/lifestyle/anti-aging-care-for-under-eye-skin/" title="Say No To Aging: Tips To Care for Your Under-Eye Skin">
						<img width="80" height="45"   alt="Say No To Aging: Tips To Care for Your Under-Eye Skin" loading="lazy" data-src="https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/n5clkUUc6gsNJYHXbUzPgtBaqDtzjoib1601489578-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="Say No To Aging: Tips To Care for Your Under-Eye Skin" loading="lazy" /></noscript>					</a>
				
									<p>When it comes to caring for our skin, the area underneath our eyes is among the most important. [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/lifestyle/how-to-protect-bee-population/" rel="bookmark" title="Permanent link to Actions To Take To Protect the Bee Population">Actions To Take To Protect the Bee Population</a>


									<p class="post-date">18 Nov 2020</p>
				
									<a href="https://www.sdentertainer.com/lifestyle/how-to-protect-bee-population/" title="Actions To Take To Protect the Bee Population">
						<img width="80" height="45"   alt="Actions To Take To Protect the Bee Population" loading="lazy" data-src="https://www.sdentertainer.com/wp-content/uploads/Njdnb3NQ4Hb66BoUGVPwuQ1vhqldHf1r1603727609-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/Njdnb3NQ4Hb66BoUGVPwuQ1vhqldHf1r1603727609-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="Actions To Take To Protect the Bee Population" loading="lazy" /></noscript>					</a>
				
									<p>Wanting to actively contribute to saving the bees? Below are numerous actions to take to protect the bee [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/lifestyle/how-to-conserve-energy-at-home/" rel="bookmark" title="Permanent link to How To Conserve Energy at Home">How To Conserve Energy at Home</a>


									<p class="post-date">15 Nov 2020</p>
				
									<a href="https://www.sdentertainer.com/lifestyle/how-to-conserve-energy-at-home/" title="How To Conserve Energy at Home">
						<img width="80" height="45"   alt="How To Conserve Electricity at Home" loading="lazy" data-src="https://www.sdentertainer.com/wp-content/uploads/FloridaWindowAndDoorSolutions-seotool-42970-HowToConserve-image1-1-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/FloridaWindowAndDoorSolutions-seotool-42970-HowToConserve-image1-1-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="How To Conserve Electricity at Home" loading="lazy" /></noscript>					</a>
				
									<p>Electricity powers all the devices and appliances in your home. Consequently, you can easily use a lot of [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/drinking/know-your-essential-bourbon-vocabulary/" rel="bookmark" title="Permanent link to Know Your Essential Bourbon Vocabulary">Know Your Essential Bourbon Vocabulary</a>


									<p class="post-date">13 Nov 2020</p>
				
									<a href="https://www.sdentertainer.com/drinking/know-your-essential-bourbon-vocabulary/" title="Know Your Essential Bourbon Vocabulary">
						<img width="80" height="45"   alt="Know Your Essential Bourbon Vocabulary" loading="lazy" data-src="https://www.sdentertainer.com/wp-content/uploads/1FKHzaL7HgZhKKdVP8FMAF4sSEg40XQM1601998466-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/1FKHzaL7HgZhKKdVP8FMAF4sSEg40XQM1601998466-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="Know Your Essential Bourbon Vocabulary" loading="lazy" /></noscript>					</a>
				
									<p>San Diego is home to many distilleries, including the 17 craft distillers who are members of the San [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/dining/wines-serve-at-thanksgiving/" rel="bookmark" title="Permanent link to 4 Beautiful Wines You Should Serve This Thanksgiving">4 Beautiful Wines You Should Serve This Thanksgiving</a>


									<p class="post-date">12 Nov 2020</p>
				
									<a href="https://www.sdentertainer.com/dining/wines-serve-at-thanksgiving/" title="4 Beautiful Wines You Should Serve This Thanksgiving">
						<img width="80" height="45"   alt="4 Beautiful Wines You Should Serve This Thanksgiving" loading="lazy" data-src="https://www.sdentertainer.com/wp-content/uploads/CvGNCaYIy5mB64e5aWD19GBpP6VVI50I1603885264-1-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/CvGNCaYIy5mB64e5aWD19GBpP6VVI50I1603885264-1-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="4 Beautiful Wines You Should Serve This Thanksgiving" loading="lazy" /></noscript>					</a>
				
									<p>Tired of guessing in which direction to go for Thanksgiving beverages? Whether you want to spruce up the [&hellip;]</p>
				
							</li>
			</ul>
</div><div id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Other Topics</h3></span><div class="tagcloud"><a href="https://www.sdentertainer.com/tag/action/" class="tag-cloud-link tag-link-5343 tag-link-position-1" style="font-size: 8pt;" aria-label="action (40 items)">action</a>
<a href="https://www.sdentertainer.com/tag/allie-daugherty/" class="tag-cloud-link tag-link-10103 tag-link-position-2" style="font-size: 8.71186440678pt;" aria-label="allie daugherty (46 items)">allie daugherty</a>
<a href="https://www.sdentertainer.com/tag/apple/" class="tag-cloud-link tag-link-1374 tag-link-position-3" style="font-size: 9.30508474576pt;" aria-label="Apple (51 items)">Apple</a>
<a href="https://www.sdentertainer.com/tag/balboa-park/" class="tag-cloud-link tag-link-153 tag-link-position-4" style="font-size: 12.8644067797pt;" aria-label="Balboa Park (104 items)">Balboa Park</a>
<a href="https://www.sdentertainer.com/tag/beer/" class="tag-cloud-link tag-link-53 tag-link-position-5" style="font-size: 10.6101694915pt;" aria-label="Beer (66 items)">Beer</a>
<a href="https://www.sdentertainer.com/tag/chargers/" class="tag-cloud-link tag-link-1534 tag-link-position-6" style="font-size: 9.89830508475pt;" aria-label="Chargers (58 items)">Chargers</a>
<a href="https://www.sdentertainer.com/tag/comic-con/" class="tag-cloud-link tag-link-792 tag-link-position-7" style="font-size: 8.59322033898pt;" aria-label="comic-con (45 items)">comic-con</a>
<a href="https://www.sdentertainer.com/tag/concerts/" class="tag-cloud-link tag-link-1972 tag-link-position-8" style="font-size: 8.83050847458pt;" aria-label="Concerts (47 items)">Concerts</a>
<a href="https://www.sdentertainer.com/tag/del-mar/" class="tag-cloud-link tag-link-430 tag-link-position-9" style="font-size: 8.71186440678pt;" aria-label="del mar (46 items)">del mar</a>
<a href="https://www.sdentertainer.com/tag/dining/" class="tag-cloud-link tag-link-16126 tag-link-position-10" style="font-size: 12.0338983051pt;" aria-label="Dining (89 items)">Dining</a>
<a href="https://www.sdentertainer.com/tag/facebook/" class="tag-cloud-link tag-link-1242 tag-link-position-11" style="font-size: 8.83050847458pt;" aria-label="facebook (47 items)">facebook</a>
<a href="https://www.sdentertainer.com/tag/featured/" class="tag-cloud-link tag-link-15978 tag-link-position-12" style="font-size: 22pt;" aria-label="Featured (611 items)">Featured</a>
<a href="https://www.sdentertainer.com/tag/film/" class="tag-cloud-link tag-link-1216 tag-link-position-13" style="font-size: 11.3220338983pt;" aria-label="Film (77 items)">Film</a>
<a href="https://www.sdentertainer.com/tag/financial-advice/" class="tag-cloud-link tag-link-5465 tag-link-position-14" style="font-size: 8pt;" aria-label="financial advice (40 items)">financial advice</a>
<a href="https://www.sdentertainer.com/tag/fitness/" class="tag-cloud-link tag-link-31 tag-link-position-15" style="font-size: 10.8474576271pt;" aria-label="Fitness (69 items)">Fitness</a>
<a href="https://www.sdentertainer.com/tag/food/" class="tag-cloud-link tag-link-515 tag-link-position-16" style="font-size: 9.54237288136pt;" aria-label="food (54 items)">food</a>
<a href="https://www.sdentertainer.com/tag/gaslamp/" class="tag-cloud-link tag-link-48 tag-link-position-17" style="font-size: 10.0169491525pt;" aria-label="Gaslamp (59 items)">Gaslamp</a>
<a href="https://www.sdentertainer.com/tag/halloween/" class="tag-cloud-link tag-link-2521 tag-link-position-18" style="font-size: 9.30508474576pt;" aria-label="Halloween (51 items)">Halloween</a>
<a href="https://www.sdentertainer.com/tag/health/" class="tag-cloud-link tag-link-1840 tag-link-position-19" style="font-size: 15.9491525424pt;" aria-label="health (189 items)">health</a>
<a href="https://www.sdentertainer.com/tag/la-jolla/" class="tag-cloud-link tag-link-246 tag-link-position-20" style="font-size: 9.77966101695pt;" aria-label="la jolla (57 items)">la jolla</a>
<a href="https://www.sdentertainer.com/tag/local-music/" class="tag-cloud-link tag-link-108 tag-link-position-21" style="font-size: 8.59322033898pt;" aria-label="local music (45 items)">local music</a>
<a href="https://www.sdentertainer.com/tag/movie/" class="tag-cloud-link tag-link-1215 tag-link-position-22" style="font-size: 11.2033898305pt;" aria-label="Movie (75 items)">Movie</a>
<a href="https://www.sdentertainer.com/tag/movie-review/" class="tag-cloud-link tag-link-3250 tag-link-position-23" style="font-size: 13.2203389831pt;" aria-label="movie review (112 items)">movie review</a>
<a href="https://www.sdentertainer.com/tag/movie-reviews/" class="tag-cloud-link tag-link-2870 tag-link-position-24" style="font-size: 8.1186440678pt;" aria-label="movie reviews (41 items)">movie reviews</a>
<a href="https://www.sdentertainer.com/tag/movies/" class="tag-cloud-link tag-link-415 tag-link-position-25" style="font-size: 11.7966101695pt;" aria-label="movies (84 items)">movies</a>
<a href="https://www.sdentertainer.com/tag/music/" class="tag-cloud-link tag-link-16123 tag-link-position-26" style="font-size: 12.3898305085pt;" aria-label="Music (95 items)">Music</a>
<a href="https://www.sdentertainer.com/tag/netflix/" class="tag-cloud-link tag-link-10814 tag-link-position-27" style="font-size: 10.8474576271pt;" aria-label="Netflix (70 items)">Netflix</a>
<a href="https://www.sdentertainer.com/tag/nfl/" class="tag-cloud-link tag-link-1537 tag-link-position-28" style="font-size: 8.83050847458pt;" aria-label="NFL (47 items)">NFL</a>
<a href="https://www.sdentertainer.com/tag/north-park/" class="tag-cloud-link tag-link-80 tag-link-position-29" style="font-size: 8.71186440678pt;" aria-label="North Park (46 items)">North Park</a>
<a href="https://www.sdentertainer.com/tag/recipe/" class="tag-cloud-link tag-link-519 tag-link-position-30" style="font-size: 10.3728813559pt;" aria-label="recipe (64 items)">recipe</a>
<a href="https://www.sdentertainer.com/tag/recipes/" class="tag-cloud-link tag-link-761 tag-link-position-31" style="font-size: 12.5084745763pt;" aria-label="Recipes (96 items)">Recipes</a>
<a href="https://www.sdentertainer.com/tag/review/" class="tag-cloud-link tag-link-2329 tag-link-position-32" style="font-size: 10.1355932203pt;" aria-label="review (61 items)">review</a>
<a href="https://www.sdentertainer.com/tag/san-diego/" class="tag-cloud-link tag-link-447 tag-link-position-33" style="font-size: 16.4237288136pt;" aria-label="San Diego (208 items)">San Diego</a>
<a href="https://www.sdentertainer.com/tag/san-diego-chargers/" class="tag-cloud-link tag-link-112 tag-link-position-34" style="font-size: 10.1355932203pt;" aria-label="San Diego Chargers (61 items)">San Diego Chargers</a>
<a href="https://www.sdentertainer.com/tag/san-diego-dining/" class="tag-cloud-link tag-link-731 tag-link-position-35" style="font-size: 9.89830508475pt;" aria-label="san diego dining (58 items)">san diego dining</a>
<a href="https://www.sdentertainer.com/tag/san-diego-events/" class="tag-cloud-link tag-link-2022 tag-link-position-36" style="font-size: 9.42372881356pt;" aria-label="San Diego events (53 items)">San Diego events</a>
<a href="https://www.sdentertainer.com/tag/space/" class="tag-cloud-link tag-link-13122 tag-link-position-37" style="font-size: 8.94915254237pt;" aria-label="space (48 items)">space</a>
<a href="https://www.sdentertainer.com/tag/summer/" class="tag-cloud-link tag-link-595 tag-link-position-38" style="font-size: 10.2542372881pt;" aria-label="summer (62 items)">summer</a>
<a href="https://www.sdentertainer.com/tag/technology/" class="tag-cloud-link tag-link-2203 tag-link-position-39" style="font-size: 10.1355932203pt;" aria-label="technology (61 items)">technology</a>
<a href="https://www.sdentertainer.com/tag/theater/" class="tag-cloud-link tag-link-179 tag-link-position-40" style="font-size: 12.5084745763pt;" aria-label="Theater (96 items)">Theater</a>
<a href="https://www.sdentertainer.com/tag/things-to-do/" class="tag-cloud-link tag-link-3634 tag-link-position-41" style="font-size: 8.59322033898pt;" aria-label="things to do (45 items)">things to do</a>
<a href="https://www.sdentertainer.com/tag/thirsty-thursday/" class="tag-cloud-link tag-link-16772 tag-link-position-42" style="font-size: 10.3728813559pt;" aria-label="Thirsty Thursday (63 items)">Thirsty Thursday</a>
<a href="https://www.sdentertainer.com/tag/this-weekend-in-san-diego/" class="tag-cloud-link tag-link-16473 tag-link-position-43" style="font-size: 14.7627118644pt;" aria-label="This Weekend in San Diego (151 items)">This Weekend in San Diego</a>
<a href="https://www.sdentertainer.com/tag/travel/" class="tag-cloud-link tag-link-3694 tag-link-position-44" style="font-size: 9.06779661017pt;" aria-label="travel (49 items)">travel</a>
<a href="https://www.sdentertainer.com/tag/video/" class="tag-cloud-link tag-link-411 tag-link-position-45" style="font-size: 12.8644067797pt;" aria-label="video (104 items)">video</a></div>
</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
				<div id="footer-nav">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://www.sdentertainer.com/about-us/">About Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://www.sdentertainer.com/about-us/advertise-2/">Advertise</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://www.sdentertainer.com/careers/">Careers</a></li>
<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://www.sdentertainer.com/about-us/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" alt="SD Entertainer Magazine" /></noscript>
						</div><!--logo-footer-->
												<p>Your Source for Everything San Diego</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																								<li class="pinterest-item">
									<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but2" target="_blank"></a>
								</li>
																								<li class="google-item">
									<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but2" target="_blank"></a>
								</li>
																								<li class="instagram-item">
									<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2018 SDEntertainer.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
										<div id="text-2" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div><div id="text-3" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div> 														</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d16a5677dd71073f78d5a20a6f3ea873';
hf4V='91afd621e3520f694c3b0488fbbb4662';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=178238052986373&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=178238052986373&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=83395&cd[content_name]=Say+No+To+Aging%3A+Tips+To+Care+for+Your+Under-Eye+Skin&cd[categories]=Lifestyle&cd[tags]=anti-aging%2C+skin+care" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sdentertainer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/jquery.iosslider.js?ver=5.5.3' id='iosslider-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/scripts.js?ver=5.5.3' id='braxton-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/respond.min.js?ver=5.5.3' id='respond-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/retina.js?ver=5.5.3' id='retina-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' id='wpss-jscripts-ftr-js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>