<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<meta property="og:image" content="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-400x242.jpeg" />


<link rel="shortcut icon" href="https://wpdev.sdentertainer.com/wp-content/uploads/2015/03/Entertainer-favicon.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.sdentertainer.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.sdentertainer.com/feed/atom/" />
<link rel="pingback" href="https://www.sdentertainer.com/xmlrpc.php" />

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '{your-app-id}',
      cookie     : true,
      xfbml      : true,
      version    : '{api-version}'
    });
      
    FB.AppEvents.logPageView();   
      
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<title>Phelps Candid Spotlight Struggles | SD Entertainer Magazine</title>

<!-- All In One SEO Pack 3.5.2ob_start_detected [-1,-1] -->
<meta name="description"  content="All-time great swimming Olympian talks of struggles" />

<meta name="keywords"  content="michael phelps,olympics,mental health,featured" />

<meta name="google-site-verification" content="oICY0Ehftj79pHZl51CM9qwS9gwQPwBspHUeXJUi97w" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sdentertainer.com/#organization","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine","sameAs":[]},{"@type":"WebSite","@id":"https://www.sdentertainer.com/#website","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine","publisher":{"@id":"https://www.sdentertainer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sdentertainer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#webpage","url":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/","inLanguage":"en-US","name":"Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview","isPartOf":{"@id":"https://www.sdentertainer.com/#website"},"breadcrumb":{"@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#breadcrumblist"},"description":"All-time great swimming Olympian talks of struggles","image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#primaryimage","url":"https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-scaled.jpeg","width":1024,"height":576},"primaryImageOfPage":{"@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#primaryimage"},"datePublished":"2020-07-28T21:16:33-07:00","dateModified":"2020-07-28T21:18:44-07:00"},{"@type":"Article","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#article","isPartOf":{"@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#webpage"},"author":{"@id":"https://www.sdentertainer.com/author/akugel/#author"},"headline":"Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview","datePublished":"2020-07-28T21:16:33-07:00","dateModified":"2020-07-28T21:18:44-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#webpage"},"publisher":{"@id":"https://www.sdentertainer.com/#organization"},"articleSection":"Entertainment &amp; Events, News, Featured","image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#primaryimage","url":"https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-scaled.jpeg","width":1024,"height":576}},{"@type":"Person","@id":"https://www.sdentertainer.com/author/akugel/#author","name":"Allison Kugel","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.sdentertainer.com/#personlogo","url":"https://www.sdentertainer.com/wp-content/uploads/kugel.jpg","width":96,"height":96,"caption":"Allison Kugel"}},{"@type":"BreadcrumbList","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.sdentertainer.com/","url":"https://www.sdentertainer.com/","name":"SD Entertainer Magazine - Entertainment News Magazine"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/","url":"https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/","name":"Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview"}}]}]}</script>
<link rel="canonical" href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-18833472-1', 'auto');
				// Plugins
				ga('require', 'outboundLinkTracker');
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<script async src="https://www.sdentertainer.com/wp-content/plugins/all-in-one-seo-pack/public/js/vendor/autotrack.js"></script>
				<!-- All In One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Feed" href="https://www.sdentertainer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Comments Feed" href="https://www.sdentertainer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SD Entertainer Magazine &raquo; Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview Comments Feed" href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sdentertainer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.sdentertainer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='latest-posts-widget-css'  href='https://www.sdentertainer.com/wp-content/plugins/latest-posts-widget/latest-posts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style_login_widget-css'  href='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/css/style_login_widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/iecss.css?ver=5.4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='reset-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.sdentertainer.com/wp-content/themes/braxton-new/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%7CQuicksand%3A300%2C400%7CVidaloka%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C800%7COswald%3A300%2C400%2C700%7CRaleway%3A200%2C300%2C400%2C500%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/js/jquery.validate.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/login-sidebar-widget/js/additional-methods.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"83292","content_name":"Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview","categories":"Entertainment & Events, News","tags":"Featured"},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["178238052986373"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":83292,"content_name":"Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview","categories":"Entertainment & Events, News","tags":"Featured"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"ga":{"trackingIds":["UA-18833472-1"],"enhanceLinkAttr":true,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[]},"debug":"","siteUrl":"https:\/\/www.sdentertainer.com","ajaxUrl":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.sdentertainer.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<link rel='https://api.w.org/' href='https://www.sdentertainer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sdentertainer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sdentertainer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fleet&#8217;s Back! July 3!' href='https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.sdentertainer.com/?p=83292' />
<link rel="alternate" type="application/json+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Fnews%2Fmichael-phelps-gets-candid-about-struggles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sdentertainer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sdentertainer.com%2Fnews%2Fmichael-phelps-gets-candid-about-struggles%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.3.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px; }
	.g-4 { min-width:0px; max-width:300px; }
	.b-4 { margin:0px; }
	.g-5 { margin:0px;  width:100%; max-width:970px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:150px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- This content is generated with the Easy Video Player plugin v1.1.8 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><style></style>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
			<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<style type='text/css'>

@import url(//fonts.googleapis.com/css?family=Vidaloka:100,200,300,400,500,600,700,800,900|Raleway:100,200,300,400,500,600,700,800,900|Playfair+Display:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);

#nav-wrapper,
#nav-top-wrap {
	background: #ffffff;
	}

.fly-but-wrap span {
	background: #555555;
	}

#main-nav .menu li a:hover,
#main-nav .menu li.current-menu-item a,
#search-button:hover,
.home-widget h3.widget-cat,
span.post-tags-header,
.post-tags a:hover,
.tag-cloud a:hover,
.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #2780c7;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #2780c7;
	}

.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	opacity: 0.8;
	}

#main-nav .menu-item-home a:hover {
	background: #2780c7 !important;
	}

#top-story-left h3,
#top-story-right h3 {
	border-bottom: 3px solid #2780c7;
	}

a, a:visited,
ul.top-stories li:hover h2,
ul.top-stories li:hover h2,
#top-story-middle:hover h2,
#top-story-wrapper:hover #feat2-main-text h2,
#feat1-left-wrapper:hover .feat1-left-text h2,
#feat1-right-wrapper:hover .feat1-right-text h2,
ul.split-columns li:hover h2,
.home-widget ul.wide-widget li:hover h2,
.home-widget ul.home-list li:hover h2,
h3.story-cat,
h3.story-cat a,
.sidebar-widget ul.home-list li:hover h2,
.sidebar-widget ul.wide-widget li:hover h2,
.sidebar-widget ul.split-columns li:hover h2,
#footer-nav .menu li a:hover,
.footer-widget ul.home-list li:hover h2,
.footer-widget ul.wide-widget li:hover h2,
.footer-widget ul.split-columns li:hover h2,
.prev,
.next {
	color: #658a5e;
	}

#wallpaper {
	background: url() no-repeat 50% 0;
	}

.featured-text h2,
.featured-text h2 a,
.feat1-main-text h2,
.feat1-main-text h2 a {
	font-family: 'Vidaloka', serif;
	}

#main-nav .menu li a,
#main-nav .menu li:hover ul li a {
	font-family: 'Raleway', sans-serif;
	}

#top-story-left h2,
#top-story-right h2,
.feat1-left-text h2,
.feat1-right-text h2,
#feat2-main-text h2,
#middle-text h2,
ul.split-columns li h2,
.home-widget .wide-text h2,
.home-widget .home-list-content h2,
h1.story-title,
.sidebar-widget .wide-text h2,
.sidebar-widget ul.split-columns li h2,
.footer-widget .wide-text h2,
.footer-widget ul.split-columns li h2,
#post-404 h1 {
	font-family: 'Playfair Display', serif;
	}

#top-story-left h3,
#top-story-right h3,
#middle-text h3,
h1.home-widget-header,
#woo-content h1.page-title,
h3.home-widget-header,
h1.archive-header,
h3.story-cat,
h3.story-cat a,
#content-area h1,
#content-area h2,
#content-area h3,
#content-area h4,
#content-area h5,
#content-area h6,
h4.post-header,
h3.sidebar-widget-header,
h3.footer-widget-header {
	font-family: 'Oswald', sans-serif;
	}

@media screen and (max-width: 767px) and (min-width: 480px) {

	.sidebar-widget .home-list-content h2 {
		font-family: 'Playfair Display', serif;
		}

	}

#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {
	overflow-y: auto !important;
	}

</style>
	
<style type="text/css">



</style>

<style type="text/css">
#nav-wrapper {
    height: 80px;
}

#nav-inner {
    padding-top: 10px;
}

@media only screen and (min-width: 1115px) {
#main-nav { max-width: 90%;}
}

@media only screen and (max-width: 1114px) {
#main-nav {display:none !important;}
}
</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #222222; }
</style>
	<link rel="amphtml" href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/amp/"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-83292 single-format-standard custom-background wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/sdentertainer" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://www.twitter.com/sdentertainer" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://pinterest.com/sdentertainer/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/sdentertainer/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/113285655401384916174/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/sandiegoentertainer" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.sdentertainer.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-54255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li id="menu-item-49354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li id="menu-item-49356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li id="menu-item-49353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li id="menu-item-54032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li id="menu-item-49357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li id="menu-item-54050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li id="menu-item-49358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li id="menu-item-49355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="nav-top-wrap" class="left relative">
		<div id="nav-top-mid" class="relative">
			<div id="nav-top-cont" class="left relative">
																</div><!--nav-top-cont-->
		</div><!--nav-top-mid-->
	</div><!--nav-top-wrap-->
	<div id="nav-wrapper">
		<div class="nav-wrap-out">
		<div class="nav-wrap-in">
			<div id="nav-inner">
			<div class="fly-but-wrap left relative">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--fly-but-wrap-->
							<div id="logo-small" itemscope itemtype="http://schema.org/Organization">
											<a itemprop="url" href="https://www.sdentertainer.com"><img itemprop="logo"  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="logo" src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_bw_small-1.png" alt="SD Entertainer Magazine" /></noscript></a>
									</div><!--logo-small-->
						<div id="main-nav">
				<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-54255"><a href="https://www.sdentertainer.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49354"><a href="https://www.sdentertainer.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49356"><a href="https://www.sdentertainer.com/category/entertainment-events/">Entertainment &#038; Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49353"><a href="https://www.sdentertainer.com/movies-tv/">Movies &#038; TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54032"><a href="#">Food &#038; Beverage</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49357"><a href="https://www.sdentertainer.com/category/dining/">Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://www.sdentertainer.com/category/drinking/">Drinking</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49358"><a href="https://www.sdentertainer.com/category/arts/">Music &#038; Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49355"><a href="https://www.sdentertainer.com/category/lifestyle/">Lifestyle</a></li>
</ul></div>			</div><!--main-nav-->
			<div id="search-button">
				<img data-src="https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/themes/braxton-new/images/search-icon.png" /></noscript>
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
			</div><!--nav-inner-->
		</div><!--nav-wrap-in-->
		</div><!--nav-wrap-out-->
	</div><!--nav-wrapper-->
		<div id="body-wrapper">
				<div id="main-wrapper">
											<div id="content-wrapper">
						<div id="content-main">
																										<div id="featured-image" itemscope itemtype="http://schema.org/Article">
																													<img itemprop="image" data-src="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-660x400.jpeg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img itemprop="image" src="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-660x400.jpeg" /></noscript>
													</div><!--featured-image-->
																					<div id="home-main">
				<div id="post-area" itemscope itemtype="http://schema.org/Article" class="post-83292 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment-events category-news tag-featured">
					<h3 class="story-cat">Entertainment &amp; Events</h3>
					<h1 class="story-title" itemprop="name">Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview</h1>
					<div id="post-info">
						By&nbsp;<span class="author" itemprop="author"><a href="https://www.sdentertainer.com/author/akugel/" title="Posts by Allison Kugel" rel="author">Allison Kugel</a></span>&nbsp;|&nbsp;<time class="post-date" itemprop="datePublished" datetime="2020-07-28" pubdate>July 28, 2020</time>
					</div><!--post-info-->
											<div class="social-sharing-top">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/&t=Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview -&url=https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/&media=https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-660x400.jpeg&description=Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/#respond"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-top-->
										<div id="content-area">
						<p><!-- BEGIN THEIA POST SLIDER --></p>

<p>With his unmatched agility and speed in the water, Michael Phelps holds the all-time record for Olympic gold medals earned. The closest thing to <em>Aquaman</em> on two legs, Phelps, like many pro-athletes who have reached his rarified status, was placed on a pedestal that was unsustainable.</p>



<p>For more than a decade, Michael Phelps&#8217; life was a relentless march towards breaking Olympic records, out-swimming his competition as he trained and traveled the world collecting gold medals and corporate endorsement deals. His seemingly flawless athleticism and boy-next-door charm made him seem unstoppable. The bloom first came off the rose in 2004, when Phelps was arrested for driving under the influence. That embarrassing event was compounded in 2009, when pictures of Phelps allegedly smoking from a bong went viral, finding their way into mass tabloid circulation. The final nail in the coffin for Phelps was a second DUI in 2014, which he now describes as &#8220;the bottom of my bottom,&#8221; leading to deep depression and spurning him to seek help for issues that had plagued him since his younger years. The rough road to redemption ultimately instilled a passion in Michael Phelps for mental health awareness and advocacy.</p>



<p>Rejecting a tragic end to his story, Phelps dusted himself off and made his comeback at the 2016 Summer Olympics, breaking further records and winning over fans who had doubted him.</p>



<p>Now, a devoted husband and father of three boys, Phelps insists that the second chapter of his life will make his storied time in the water look like a dress rehearsal for what&#8217;s to come. Through his Phelps Foundation, he tirelessly champions the sport of swimming, fitness initiatives and healthy lifestyle choices for young people. Phelps continues to dedicate his time and resources to a cause close to his heart, that of mental health research and awareness.</p>



<p><em>The Weight of Gold</em>, an HBO Sports documentary film, executive produced and narrated by Phelps, delves into the lives and careers of celebrated Olympians as it unpacks the mental health ramifications of the long term, restrictive and singularly focused pursuit of Olympic greatness and stardom that Phelps has achieved. According to HBO, &#8220;<em>The Weight of Gold&nbsp;</em>seeks to inspire discussion about mental health issues, encourage people to seek help, and highlight the need for readily available support.&#8221;</p>



<p><strong>Allison Kugel:&nbsp; I watched your documentary <em>The Weight of Gold</em>, and you really go deep into the emotional effects of life as an Olympian. The public may watch this film and not understand how somebody who has achieved so much can feel such profound unhappiness, because our society loves to equate success with happiness. &nbsp;</strong></p>



<p>Michael Phelps: The hardest thing for me is when friends of mine say something like that to me. My response is I am a human being. I have these feelings just like other people do. People seem surprised when I say that. Speaking for myself, for most of my life I felt like I was not a human being, so until I was able to look at myself in the mirror and see that I was a person and not just a swimmer, that&#8217;s when I starting realizing what I was going through, emotionally, and what I was living with and struggling with.&nbsp;</p>



<p><strong>Allison Kugel: Is it safe to say that when you devote your entire life entirely to a single pursuit, you don’t get to know yourself or have the chance to develop that emotional intelligence needed to cope with disappointments or problems as they come up?</strong></p>



<p>Michael Phelps: It&#8217;s difficult to start a journey at such a young age when you miss so much of your developmental stages. I was 15 and thrown into competing a world where I was competing with 30-year-old men and expected not to be a 15-year-old kid, but a grownup. At some point I just got numb by it all. You train yourself to not pay attention to how you feel, and before too long you are blindsided by it all. And if you do show emotions, you are showing your competitors weakness. I could not show that part of myself until the last two years of my career when I got to the point where I really didn&#8217;t care what people thought about me. It was at that point where I opened up and decided to talk about the struggles I had been going through.</p>



<p><strong>Allison Kugel: Can you tell me what was your highest moment what was? What was your absolute zenith moment in your life when you just felt absolutely high and on top of the world?</strong></p>



<p>Michael Phelps: It had to have been in 2008, after winning 8 gold medals. Achieving that singular goal of doing something no one else has done before. &nbsp;That was the highest point right there.</p>



<p><strong>Allison Kugel: By the way, you are in my refrigerator right now. You&#8217;re on a milk carton <em>(Michael is a brand ambassador for Silk plant-based beverages)</em>, but for something good. Not because you&#8217;re missing <em>(laugh)</em>.&nbsp;&nbsp;</strong></p>



<p>Michael Phelps:&nbsp; I love it <em>(laugh)</em>!</p>



<p><strong>Allison Kugel: Can you tell me what the lowest moment of your life was, where you knew you were in trouble?</strong></p>



<p>Michael Phelps: In 2014, getting a second DUI, and not wanting to be alive.</p>



<p><strong>Allison Kugel: Not wanting to be alive, why?</strong></p>



<p>Michael Phelps: Just the feeling of letting so many people down. Leading up to that point I was trying to call out for help, and I did not really know <em>how</em> to call out for help at that time. That was the bottom of my bottom. I was just basically on an elevator headed straight down.&nbsp;</p>



<p><strong>Allison Kugel: Who rallied around you at your lowest moment?</strong></p>



<p>Michael Phelps: Leading up to that rock bottom moment I didn’t have a single person, because I was pushing everybody away and at that point it was the people who cared about me the most that I was pushing away. That would be a handful of friends and family.</p>



<p><strong>Allison Kugel: I remember reading about the drugs and the DUIs in the news and I think as the reading or viewing public, we are all, myself included, guilty of forgetting we are consuming news about a human being. You read about someone who has it all and does something stupid and it makes no sense. The reason it makes no sense is because you don&#8217;t really know that person or what their day to day life is about. It is probably isolating for you, being that person, in the public eye that people see as infallible. Is that why you ended up self-medicating, do you think? &nbsp;</strong></p>



<p>Michael Phelps: It is probably part of the reason I did that. I was trying to escape and numb myself, and I was trying to get away from everybody. I think some of the things I did were really my cries for help, and they were looked past. But again, I really didn&#8217;t know how to ask for help, and I didn&#8217;t want to be rejected if somebody couldn’t or wouldn&#8217;t help me. After discovering that a lot of my struggles were based in my childhood and based in my parents splitting when I was very young not really growing up with my dad, I was able to try to tackle that part things. I still speak with [my dad] from time to time, but that was a non-existent relationship for so long. We do speak now, but it&#8217;s on my terms. Once I dealt with all of that and I got through that, it just kind of got easier.&nbsp;</p>



<p><strong>Allison Kugel: Do you think the media understands the gravity of their responsibility when they are covering people in the public eye, and how it could potentially impact their mental health?</strong></p>



<p>Michael Phelps: I think, like you said, that’s a difficult thing for everybody to see, right?&nbsp; Because we never really understand what people are personally going through. So, I would say it’s a general statement that could be applied across the board and just with journalists.&nbsp;</p>



<p><strong>Allison Kugel: How have your wife and children contributed to your healing process?</strong></p>



<p>Michael Phelps: My wife has been the biggest and most influential person. She has been there for me through some of my struggles. Being together during this quarantine, with so many unknowns for everybody, it&#8217;s been some more difficult times, and my wife and I have probably pressed each other’s buttons, but not on purpose <em>(laughs)</em>. But we have been fortunate enough to grow and learn together, and that is something I am forever grateful for. I was actually afraid as hell of going through this quarantine process and some of our conversations that have come up, and of becoming vulnerable, but that’s part of growing up and learning. Overall, I think the journey with her is something I can look back on and be proud of how I’ve enjoyed this experience with her.&nbsp;</p>



<p><strong>Allison Kugel: What is your relationship with fame today, as opposed to a decade ago?&nbsp;</strong></p>



<p>Michael Phelps: I don&#8217;t know that I have a relationship with fame. For the majority of my career I would say I didn’t really think about it because I was just focused on swimming. Everything else just came along with it. At this point, my wife and I live our lives how we want and don’t really let anything affect that. We are laid back, relaxed people. We don’t go out a lot. We are homebodies, in general, so the quarantine has almost helped us in that respect <em>(laugh)</em>. In some odd way, our relationship has benefited even more from it.&nbsp;</p>



<p><strong>Allison Kugel:&nbsp; It’s an introvert’s paradise, right?</strong></p>



<p>Michael Phelps:&nbsp; Yes <em>(laugh)</em>!</p>



<p><strong>Allison Kugel: How do you quell stress and anxiety?&nbsp;</strong></p>



<p>Michael Phelps: I don’t even know how to put it into words. My scariest days are dark. My scary moments, in general, feel like I can’t do anything right. It feels like the whole world is out to get me. On those days it’s almost better for me to fall asleep and wake up tomorrow.&nbsp; That’s how I feel when I have days like that. I know I need to get into the swimming pool. I know I need to get into the gym even more, just because that’s my calming place.&nbsp; Swimming is therapeutic for me and working out is something I do every day because it’s all I know and it’s the only thing I’ve done consistently for 20 years <em>(laugh)</em>. Being regimented helps me be my best; that and taking quiet time for myself. That&#8217;s one thing my wife and I are both good at. If we aren&#8217;t taking time for ourselves, the other one is very pushy about making sure we each take that time. If our glasses aren’t full, we can’t help our three kids. &nbsp;</p>



<p><strong>Allison Kugel: Because of all the Olympic gold medals you have won, people would define you as &#8220;great.&#8221; How do you define and identify greatness?&nbsp; I ask, because while watching <em>The Weight of Gold</em>, you and other Olympians talk about the price of achieving Olympic greatness, and the toll it takes…</strong></p>



<p>Michael Phelps: Would I change anything? Probably not, to be honest. It is all allowed me to be who I am today. If it had to take me going through some of the scariest moments to look at myself and love who I see today, then it is all okay. I think greatness is a bunch of small things done well. That is really all it is.&nbsp; If you look at any of the greats in history, in sports or whatever, we basically all do it the same way. There is no real rocket science behind it. It is hard work, dedication, not giving up and pushing through. I do think there are healthier ways and smarter ways to do it, and people who see this film or people who are going through these things now, hopefully they can see that there is a healthier way to do it than what we’ve done in the past.&nbsp;</p>



<p><strong>Allison Kugel:&nbsp; When I interviewed Mike Tyson, he told me that you can’t be happy <em>and</em> be great. He felt that at the height of his boxing career he had to sacrifice happiness for greatness. Do you think that is true?&nbsp;</strong></p>



<p>Michael Phelps: I think what he is referring to is that, as an athlete, you are just trying to chase something. That is the biggest thing for a lot of people. I can say for myself, when I retired in 2012, the feeling was, &#8220;I need a break. Leave me alone. Stop!&#8221; I knew deep down inside I still wanted to come back because I was frustrated with how I finished, and I wanted to finish on my terms. That&#8217;s why I came back. When I was swimming or when I retired in 2016, I felt I did everything that I could, and I did what I was meant to do in this sport. For the longest time I saw myself as strictly a swimmer, and just this kid who went up and down staring at a black line [in a swimming pool] and not a human being. That&#8217;s that feeling of trading happiness for greatness you are referring to. I didn’t like who I saw in the mirror when I was like that.</p>



<p><strong>Allison Kugel: Do you think you ever bought into the notion that you were superhuman or a superhero, at all?</strong></p>



<p>Michael Phelps: No because I just wanted it that bad. It was always more of a wanting and a striving. Going into 2008, that was just… me. When I become super focused on one thing, it&#8217;s that and only that. I’m a competitor, and I&#8217;m the biggest competitor you will ever see. It&#8217;s that blood in the water mentality. At that point in my life, when I wanted something bad enough, I was going to outwork every single human being, no matter what it took.&nbsp;</p>



<p><strong>Allison kugel: How would you say your mental health is today?</strong></p>



<p>Michael Phelps: Today, meaning over the last couple of months <em>(laughs)</em>?&nbsp;</p>



<p><strong>Allison Kugel: Well, all of us are having some issues these last couple of months <em>(laugh)</em>.</strong></p>



<p>Michael Phelps: I will say this, I did a piece with ESPN three months ago and it was a disaster. Yes, I have ridden a roller coaster of emotions over the last six months, as I’m sure we all have. But all in all, honestly today I don’t think I could be in a happier place. I probably have one or two bad days a month that are a 6 or 7 on a scale of 1 to 10, whereas before, it would be 10 bad days a month that were at a 9. Quarantine has also forced me to learn and to grow. I almost feel like that is what this is all about. Whether it’s the work that my wife and I have done, or work on myself, I’ve broken through some barriers. It&#8217;s almost been good for me to have this time, not to, like, sit in my own shit <em>(laugh)</em>, but to deal with myself. I feel like everything in life happens for a reason.</p>



<p><strong>Allison Kugel: I understand what you mean. &nbsp;It is scary but necessary to be still, and we&#8217;ve all had to be still in recent months.</strong></p>



<p>Michael Phelps: It’s been fun though. It was scary in the beginning, but if we can all take a step back and look at the beginning of the quarantine process, I bet we can all see how much we&#8217;ve learned and grown through the process without even realizing it. It&#8217;s kind of crazy that I have worked within hundredths of a second as a competitive swimmer my entire life, and now I&#8217;m trying to slow life down.</p>



<p><strong>Allison Kugel:&nbsp; That&#8217;s interesting. You&#8217;re really not used to that.&nbsp;</strong></p>



<p>Michael Phelps:&nbsp; No, not at all <em>(laugh).</em></p>



<p><strong>Allison Kugel: Are you completely sober today? Have you sworn off alcohol?</strong></p>



<p>Michael Phelps: We don’t drink in our household at all. There are some bad childhood memories of my father [drinking] or seeing other things like that. I&#8217;m somebody who is very conscious of not having my boys go through some of the same things that I lived through and had to see. It’s hard to still live with some of those feelings, even 20 years down the road. When I was a kid my dad didn’t know how to handle certain situations. I feel like at times I get very irritable in certain situations because of it, and I&#8217;ll go back to my childhood self and realize, &#8220;Oh, this is probably why I&#8217;m feeling this way right now. It&#8217;s because of something that scared me from my childhood and this situation is kind of poking at something.&#8221; I have to take a deep breath and be still with it. That is what I teach my sons. When you feel overwhelming emotions you just have to take a second to realize what they are. [Without alcohol,] I have had to process those emotions that have come up from my childhood.&nbsp;</p>



<figure class="wp-block-image size-large"><img  alt=""  data-srcset="https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-scaled.jpg 691w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-203x300.jpg 203w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-768x1138.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-1037x1536.jpg 1037w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-1382x2048.jpg 1382w"  data-src="https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-691x1024.jpg" data-sizes="(max-width: 691px) 100vw, 691px" class="wp-image-83295 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-691x1024.jpg" alt="" class="wp-image-83295" srcset="https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-scaled.jpg 691w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-203x300.jpg 203w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-768x1138.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-1037x1536.jpg 1037w, https://www.sdentertainer.com/wp-content/uploads/Poster_The-Weight-of-Gold-KA-7_9-1382x2048.jpg 1382w" sizes="(max-width: 691px) 100vw, 691px" /></noscript></figure>



<p><strong>Allison Kugel:&nbsp; In this documentary film, <em>The Weight of Gold</em>, we you appear in, narrate, and you also executive produced, you show a darker side of the Olympics and Olympians? Are you at all nervous about how the International Olympic Committee will react to the film?</strong></p>



<p>Michael Phelps: This is a project that I was super pumped and excited about it. Honestly, after coming off of the 16 Olympic games, being able to see that there are so many other athletes that are going through something just like what I went through, I feel strongly that something has to be done about it. Athletes along with myself want to help make a change and I was very fortunate to have 20 athletes jump on board this film. Since then, we have had even more athletes open up about their experiences. The film is very real and raw. We are going to have to change this dynamic if we want to see everything continue to grow in Olympic sports.</p>



<p><strong>Allison Kugel: What change do you hope to see because of people watching this documentary?</strong></p>



<p>Michael Phelps: I hope people take our mental health just as seriously as our physical health and athletic ability. If [the powers that be] care so much about our physical well-being, then our mental well-being should be a part of that equation. If our mental well-being isn’t there, then our physical well-being won’t be anywhere close to our potential. They both go hand-in-hand. Right now, the mental health resources and support is not there, and it has never been there. I guess if we were not performing, then we don’t get the help we need.</p>



<p><strong>Allison Kugel: And you start to feel like a prize racehorse.</strong></p>



<p>Michael Phelps: Like a product. You see in this film there are thousands of kids that are waiting to take our shoes, and as soon as we are done the door slams on us and we are forgotten about. Personally, I have been extremely fortunate. Yes, I struggle mentally but my performances have allowed me to continue to do things where other people are still potentially not getting a job because they’ve forgone college, they’ve forgone their whole life to put into this.&nbsp;</p>



<p><strong>Allison Kugel: Would you let your kids be professional athletes or take on the kind of the kind of journey that you took on?</strong></p>



<p>Michael Phelps: I don&#8217;t think it&#8217;s fair for them to have to follow in my footsteps.&nbsp; If they are going to be 100 times better than me, than hell yes!&nbsp; I would love to see it. I would love to be there and be a part of it if they love it. but I don&#8217;t want to force them into something they don&#8217;t want. I found swimming as a kid and loved it. I did have some rocky points, but I absolutely enjoyed every moment. I want them to follow their passion and love what they do.&nbsp;</p>



<p><strong>Allison Kugel: What do you think you came into this life as Michael Phelps to learn, and what did you come here to teach?</strong></p>



<p>Michael Phelps: I think I have partially found some of it, but I don&#8217;t think I&#8217;ve figured out all of it.&nbsp; I do think this next chapter of my life is going to be way bigger than what I have ever done before.&nbsp; I think bringing awareness to the mental health side of things could potentially be bigger than my swimming ever was. I don&#8217;t think that is the whole picture, and I don&#8217;t know what the rest of the picture looks like yet. Isn’t life’s purpose to continually be finding out what it is, but we are never supposed to really find out what it is while we are living it?&nbsp;</p>



<p><strong>Allison Kugel:&nbsp; I like that.</strong></p>



<p>Michael Phelps: If you obsess over your purpose too much then it almost becomes irrelevant and obsolete. It should naturally just occur over time. I don&#8217;t know exactly what my life&#8217;s purpose is because I feel like I am still trying to find it.&nbsp; I might not fully know, but I feel like it&#8217;s not something I can go out and search for. It will be presented to me whenever it is ready to be presented.</p>



<p><strong>Allison Kugel: I get that.</strong></p>



<p>Michael Phelps: I am still trying to process what happened over the last 16 years. The one thing for me throughout my career was that I was always visualizing my next goal, and that is important. I was always prepared for what was going to happen, but I was never future tripping. I try to live in the moment as much as possible. And now, that is something I am trying to do outside of the water. I feel like I have probably taken more strokes in the water than I have taken steps on land.</p>



<p><a href="https://www.hbo.com/documentaries/the-weight-of-gold"><strong><em>The Weight of Gold</em></strong></a><strong>, executive produced and narrated by Michael Phelps, premieres Wednesday, July 29 at 9pm ET on HBO.</strong></p>



<p><strong>Photos Courtesy of HBO Sports.</strong><strong></strong></p>

<p><!-- END THEIA POST SLIDER --></p>																		<div class="post-tags">
							<span class="post-tags-header">Related Items</span><a href="https://www.sdentertainer.com/tag/featured/" rel="tag">Featured</a>						</div><!--post-tags-->
					</div><!--content-area-->
				</div><!--post-area-->
										<div id="author-wrapper">
						<div id="author-info">
							<img  width="100" height="100" alt="Allison Kugel"  data-src="https://www.sdentertainer.com/wp-content/uploads/kugel-150x150.jpg" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/kugel-150x150.jpg" width="100" height="100" alt="Allison Kugel" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript>							<div id="author-text">
								<span class="author-name"><a href="https://www.sdentertainer.com/author/akugel/" title="Posts by Allison Kugel" rel="author">Allison Kugel</a></span>
								<p><em>Allison Kugel is a syndicated entertainment and pop culture journalist, and author of the book, </em><a href="https://www.amazon.com/Journaling-Fame-Memoir-Unhinged-Record/dp/1635056004/ref=sr_1_1?ie=UTF8&amp;qid=1516394580&amp;sr=8-1&amp;keywords=allison+kugel"><em>Journaling Fame: A memoir of a life unhinged and on the record</em></a><em>. Follow her on Instagram </em><a href="https://www.instagram.com/theallisonkugel/"><em>@theallisonkugel</em></a><em>.</em></p>
								<ul>
																																																														</ul>
							</div><!--author-text-->
						</div><!--author-info-->
					</div><!--author-wrapper-->
													<div class="prev-next-wrapper">
					<div class="prev-post">
						&larr; Previous Story <a href="https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/" rel="prev">Fleet&#8217;s Back! July 3!</a>					</div><!--prev-post-->
					<div class="next-post">
											</div><!--next-post-->
				</div><!--prev-next-wrapper-->
								            <div id="related-posts">
            	<h4 class="post-header"><span class="post-header">You may also like...</span></h4>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/" rel="bookmark" title="Fleet&#8217;s Back! July 3!"><img width="400" height="242"   alt="" data-srcset="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/" class="main-headline">Fleet&#8217;s Back! July 3!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/lifestyle/san-diego-gets-second-chance/" rel="bookmark" title="San Diego Gets a Second Chance"><img width="400" height="242"   alt="Second Chance Graduating Class 235" data-srcset="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-300x181.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-scaled.jpg 1024w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-768x462.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="Second Chance Graduating Class 235" srcset="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-300x181.jpg 300w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-scaled.jpg 1024w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-768x462.jpg 768w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Second-Chance-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/lifestyle/san-diego-gets-second-chance/" class="main-headline">San Diego Gets a Second Chance</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.sdentertainer.com/arts/music/bret-michaels-resilient-rocker-opens-personal-scrapbook/" rel="bookmark" title="Bret Michaels: The Resilient Rocker Opens His Personal Scrapbook"><img width="400" height="242"   alt="" data-srcset="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-270x164.jpg 270w"  data-src="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-400x242.jpg" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-medium-thumb size-medium-thumb wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="242" src="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-400x242.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-400x242.jpg 400w, https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-660x400.jpg 660w, https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-270x164.jpg 270w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.sdentertainer.com/arts/music/bret-michaels-resilient-rocker-opens-personal-scrapbook/" class="main-headline">Bret Michaels: The Resilient Rocker Opens His Personal Scrapbook</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>				<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/michael-phelps-gets-candid-about-struggles/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.sdentertainer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>	</div><!-- #respond -->
	
</div><!--comments-->			</div><!--home-main-->
				</div><!--content-main-->
		<div id="sidebar-wrapper">
	<div id="mvp_social_widget-3" class="sidebar-widget mvp_social_widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Follow us&#8230;</h3></span>

				<div id="content-social">
					<ul>
												<li class="fb-item">
							<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but" target="_blank"></a>
						</li>
																		<li class="twitter-item">
							<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but" target="_blank"></a>
						</li>
																		<li class="pinterest-item">
							<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but" target="_blank"></a>
						</li>
																		<li class="google-item">
							<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but" target="_blank"></a>
						</li>
																		<li class="instagram-item">
							<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but" target="_blank"></a>
						</li>
																		<li class="youtube-item">
							<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but" target="_blank"></a>
						</li>
																								<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
											</ul>
				</div><!--content-social-->

		</div><div id="search-3" class="sidebar-widget widget_search"><form method="get" id="searchform" action="https://www.sdentertainer.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></div><div id="adrotate_widgets-12" class="sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-13" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Featured</h3></span>			<div class="textwidget"><p></p>
</div>
		</div><div id="adrotate_widgets-8" class="sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-9" class="sidebar-widget widget_text"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Subscribe Today!</h3></span>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="//sdentertainer.us1.list-manage.com/subscribe/post?u=21016554720d104c95251ce69&amp;id=0302b57282" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign Up Today to Receive the Latest Content Updates and Subscriber Perks</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_21016554720d104c95251ce69_0302b57282" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="latest-posts-widget-2" class="sidebar-widget latest-posts-widget"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Latest Posts</h3></span><ul>
			<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/" rel="bookmark" title="Permanent link to Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview">Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview</a>


									<p class="post-date">28 Jul 2020</p>
				
									<a href="https://www.sdentertainer.com/news/michael-phelps-gets-candid-about-struggles/" title="Michael Phelps Gets Candid About His Struggles in the Spotlight- An Exclusive Interview">
						<img width="80" height="45"   alt="" data-srcset="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-80x45.jpeg 80w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-300x169.jpeg 300w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-scaled.jpeg 1024w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-768x432.jpeg 768w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-1536x864.jpeg 1536w"  data-src="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-80x45.jpeg" data-sizes="(max-width: 80px) 100vw, 80px" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-80x45.jpeg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="" srcset="https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-80x45.jpeg 80w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-300x169.jpeg 300w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-scaled.jpeg 1024w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-768x432.jpeg 768w, https://www.sdentertainer.com/wp-content/uploads/MichaelPhelps-1536x864.jpeg 1536w" sizes="(max-width: 80px) 100vw, 80px" /></noscript>					</a>
				
									<p>With his unmatched agility and speed in the water, Michael Phelps holds the all-time record for Olympic gold [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/" rel="bookmark" title="Permanent link to Fleet&#8217;s Back! July 3!">Fleet&#8217;s Back! July 3!</a>


									<p class="post-date">19 Jun 2020</p>
				
									<a href="https://www.sdentertainer.com/entertainment-events/fleets-back-july-3/" title="Fleet&#8217;s Back! July 3!">
						<img width="80" height="45"   alt="" data-src="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/Fleet-reopening-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="" /></noscript>					</a>
				
									<p>Over the past couple of months, we’ve been energized hearing countless stories from all of you—our Fleet community—about [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/lifestyle/san-diego-gets-second-chance/" rel="bookmark" title="Permanent link to San Diego Gets a Second Chance">San Diego Gets a Second Chance</a>


									<p class="post-date">18 Jun 2020</p>
				
									<a href="https://www.sdentertainer.com/lifestyle/san-diego-gets-second-chance/" title="San Diego Gets a Second Chance">
						<img width="80" height="45"   alt="Second Chance Graduating Class 235" data-src="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/Second-Chance-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="Second Chance Graduating Class 235" /></noscript>					</a>
				
									<p>This is a poignant time to reflect on those who need a helping hand to rewrite their futures. [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/lifestyle/how-san-diego-businesses-survive-pandemic-becoming-stronger/" rel="bookmark" title="Permanent link to How San Diego Businesses Can Survive the Pandemic and Become Stronger From It">How San Diego Businesses Can Survive the Pandemic and Become Stronger From It</a>


									<p class="post-date">17 Jun 2020</p>
				
									<a href="https://www.sdentertainer.com/lifestyle/how-san-diego-businesses-survive-pandemic-becoming-stronger/" title="How San Diego Businesses Can Survive the Pandemic and Become Stronger From It">
						<img width="80" height="45"   alt="" data-src="https://www.sdentertainer.com/wp-content/uploads/San-Diego-Businesses-Stronger-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/San-Diego-Businesses-Stronger-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="" /></noscript>					</a>
				
									<p>San Diego&#8217;s restrictions in response to COVID-19 offer an opportunity for some businesses to transition to a stronger [&hellip;]</p>
				
							</li>
						<li class="recent-post-thumb-item">
				<a class="post-title" href="https://www.sdentertainer.com/arts/music/bret-michaels-resilient-rocker-opens-personal-scrapbook/" rel="bookmark" title="Permanent link to Bret Michaels: The Resilient Rocker Opens His Personal Scrapbook">Bret Michaels: The Resilient Rocker Opens His Personal Scrapbook</a>


									<p class="post-date">16 Jun 2020</p>
				
									<a href="https://www.sdentertainer.com/arts/music/bret-michaels-resilient-rocker-opens-personal-scrapbook/" title="Bret Michaels: The Resilient Rocker Opens His Personal Scrapbook">
						<img width="80" height="45"   alt="" data-src="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="80" height="45" src="https://www.sdentertainer.com/wp-content/uploads/Bret-Michaels-80x45.jpg" class="attachment-latest_posts_thumb_sizelatest-posts-widget-2 size-latest_posts_thumb_sizelatest-posts-widget-2 wp-post-image" alt="" /></noscript>					</a>
				
									<p>The current state of our world has opened our eyes, shifted priorities, compelled us to action and leveled [&hellip;]</p>
				
							</li>
			</ul>
</div><div id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><span class="sidebar-widget-header"><h3 class="sidebar-widget-header">Other Topics</h3></span><div class="tagcloud"><a href="https://www.sdentertainer.com/tag/action/" class="tag-cloud-link tag-link-5343 tag-link-position-1" style="font-size: 8pt;" aria-label="action (40 items)">action</a>
<a href="https://www.sdentertainer.com/tag/allie-daugherty/" class="tag-cloud-link tag-link-10103 tag-link-position-2" style="font-size: 8.70588235294pt;" aria-label="allie daugherty (46 items)">allie daugherty</a>
<a href="https://www.sdentertainer.com/tag/apple/" class="tag-cloud-link tag-link-1374 tag-link-position-3" style="font-size: 9.29411764706pt;" aria-label="Apple (51 items)">Apple</a>
<a href="https://www.sdentertainer.com/tag/balboa-park/" class="tag-cloud-link tag-link-153 tag-link-position-4" style="font-size: 12.8235294118pt;" aria-label="Balboa Park (104 items)">Balboa Park</a>
<a href="https://www.sdentertainer.com/tag/beer/" class="tag-cloud-link tag-link-53 tag-link-position-5" style="font-size: 10.5882352941pt;" aria-label="Beer (66 items)">Beer</a>
<a href="https://www.sdentertainer.com/tag/chargers/" class="tag-cloud-link tag-link-1534 tag-link-position-6" style="font-size: 9.88235294118pt;" aria-label="Chargers (58 items)">Chargers</a>
<a href="https://www.sdentertainer.com/tag/comic-con/" class="tag-cloud-link tag-link-792 tag-link-position-7" style="font-size: 8.58823529412pt;" aria-label="comic-con (45 items)">comic-con</a>
<a href="https://www.sdentertainer.com/tag/concerts/" class="tag-cloud-link tag-link-1972 tag-link-position-8" style="font-size: 8.82352941176pt;" aria-label="Concerts (47 items)">Concerts</a>
<a href="https://www.sdentertainer.com/tag/del-mar/" class="tag-cloud-link tag-link-430 tag-link-position-9" style="font-size: 8.70588235294pt;" aria-label="del mar (46 items)">del mar</a>
<a href="https://www.sdentertainer.com/tag/dining/" class="tag-cloud-link tag-link-16126 tag-link-position-10" style="font-size: 12pt;" aria-label="Dining (89 items)">Dining</a>
<a href="https://www.sdentertainer.com/tag/facebook/" class="tag-cloud-link tag-link-1242 tag-link-position-11" style="font-size: 8.82352941176pt;" aria-label="facebook (47 items)">facebook</a>
<a href="https://www.sdentertainer.com/tag/featured/" class="tag-cloud-link tag-link-15978 tag-link-position-12" style="font-size: 22pt;" aria-label="Featured (633 items)">Featured</a>
<a href="https://www.sdentertainer.com/tag/film/" class="tag-cloud-link tag-link-1216 tag-link-position-13" style="font-size: 11.2941176471pt;" aria-label="Film (76 items)">Film</a>
<a href="https://www.sdentertainer.com/tag/financial-advice/" class="tag-cloud-link tag-link-5465 tag-link-position-14" style="font-size: 8pt;" aria-label="financial advice (40 items)">financial advice</a>
<a href="https://www.sdentertainer.com/tag/fitness/" class="tag-cloud-link tag-link-31 tag-link-position-15" style="font-size: 10.8235294118pt;" aria-label="Fitness (69 items)">Fitness</a>
<a href="https://www.sdentertainer.com/tag/food/" class="tag-cloud-link tag-link-515 tag-link-position-16" style="font-size: 9.52941176471pt;" aria-label="food (54 items)">food</a>
<a href="https://www.sdentertainer.com/tag/gaslamp/" class="tag-cloud-link tag-link-48 tag-link-position-17" style="font-size: 10pt;" aria-label="Gaslamp (59 items)">Gaslamp</a>
<a href="https://www.sdentertainer.com/tag/halloween/" class="tag-cloud-link tag-link-2521 tag-link-position-18" style="font-size: 9.17647058824pt;" aria-label="Halloween (50 items)">Halloween</a>
<a href="https://www.sdentertainer.com/tag/health/" class="tag-cloud-link tag-link-1840 tag-link-position-19" style="font-size: 15.8823529412pt;" aria-label="health (189 items)">health</a>
<a href="https://www.sdentertainer.com/tag/holidays/" class="tag-cloud-link tag-link-3621 tag-link-position-20" style="font-size: 8pt;" aria-label="holidays (40 items)">holidays</a>
<a href="https://www.sdentertainer.com/tag/la-jolla/" class="tag-cloud-link tag-link-246 tag-link-position-21" style="font-size: 9.76470588235pt;" aria-label="la jolla (57 items)">la jolla</a>
<a href="https://www.sdentertainer.com/tag/local-music/" class="tag-cloud-link tag-link-108 tag-link-position-22" style="font-size: 8.58823529412pt;" aria-label="local music (45 items)">local music</a>
<a href="https://www.sdentertainer.com/tag/movie/" class="tag-cloud-link tag-link-1215 tag-link-position-23" style="font-size: 11.1764705882pt;" aria-label="Movie (75 items)">Movie</a>
<a href="https://www.sdentertainer.com/tag/movie-review/" class="tag-cloud-link tag-link-3250 tag-link-position-24" style="font-size: 13.1764705882pt;" aria-label="movie review (110 items)">movie review</a>
<a href="https://www.sdentertainer.com/tag/movies/" class="tag-cloud-link tag-link-415 tag-link-position-25" style="font-size: 11.7647058824pt;" aria-label="movies (84 items)">movies</a>
<a href="https://www.sdentertainer.com/tag/music/" class="tag-cloud-link tag-link-16123 tag-link-position-26" style="font-size: 12.2352941176pt;" aria-label="Music (93 items)">Music</a>
<a href="https://www.sdentertainer.com/tag/netflix/" class="tag-cloud-link tag-link-10814 tag-link-position-27" style="font-size: 10.8235294118pt;" aria-label="Netflix (69 items)">Netflix</a>
<a href="https://www.sdentertainer.com/tag/nfl/" class="tag-cloud-link tag-link-1537 tag-link-position-28" style="font-size: 8.82352941176pt;" aria-label="NFL (47 items)">NFL</a>
<a href="https://www.sdentertainer.com/tag/north-park/" class="tag-cloud-link tag-link-80 tag-link-position-29" style="font-size: 8.70588235294pt;" aria-label="North Park (46 items)">North Park</a>
<a href="https://www.sdentertainer.com/tag/recipe/" class="tag-cloud-link tag-link-519 tag-link-position-30" style="font-size: 10.3529411765pt;" aria-label="recipe (64 items)">recipe</a>
<a href="https://www.sdentertainer.com/tag/recipes/" class="tag-cloud-link tag-link-761 tag-link-position-31" style="font-size: 12.4705882353pt;" aria-label="Recipes (96 items)">Recipes</a>
<a href="https://www.sdentertainer.com/tag/review/" class="tag-cloud-link tag-link-2329 tag-link-position-32" style="font-size: 10.1176470588pt;" aria-label="review (61 items)">review</a>
<a href="https://www.sdentertainer.com/tag/san-diego/" class="tag-cloud-link tag-link-447 tag-link-position-33" style="font-size: 16.3529411765pt;" aria-label="San Diego (208 items)">San Diego</a>
<a href="https://www.sdentertainer.com/tag/san-diego-chargers/" class="tag-cloud-link tag-link-112 tag-link-position-34" style="font-size: 10.1176470588pt;" aria-label="San Diego Chargers (61 items)">San Diego Chargers</a>
<a href="https://www.sdentertainer.com/tag/san-diego-dining/" class="tag-cloud-link tag-link-731 tag-link-position-35" style="font-size: 9.88235294118pt;" aria-label="san diego dining (58 items)">san diego dining</a>
<a href="https://www.sdentertainer.com/tag/san-diego-events/" class="tag-cloud-link tag-link-2022 tag-link-position-36" style="font-size: 9.41176470588pt;" aria-label="San Diego events (53 items)">San Diego events</a>
<a href="https://www.sdentertainer.com/tag/space/" class="tag-cloud-link tag-link-13122 tag-link-position-37" style="font-size: 8.94117647059pt;" aria-label="space (48 items)">space</a>
<a href="https://www.sdentertainer.com/tag/summer/" class="tag-cloud-link tag-link-595 tag-link-position-38" style="font-size: 10.1176470588pt;" aria-label="summer (61 items)">summer</a>
<a href="https://www.sdentertainer.com/tag/technology/" class="tag-cloud-link tag-link-2203 tag-link-position-39" style="font-size: 10.1176470588pt;" aria-label="technology (61 items)">technology</a>
<a href="https://www.sdentertainer.com/tag/theater/" class="tag-cloud-link tag-link-179 tag-link-position-40" style="font-size: 12.4705882353pt;" aria-label="Theater (96 items)">Theater</a>
<a href="https://www.sdentertainer.com/tag/things-to-do/" class="tag-cloud-link tag-link-3634 tag-link-position-41" style="font-size: 8.58823529412pt;" aria-label="things to do (45 items)">things to do</a>
<a href="https://www.sdentertainer.com/tag/thirsty-thursday/" class="tag-cloud-link tag-link-16772 tag-link-position-42" style="font-size: 10.3529411765pt;" aria-label="Thirsty Thursday (63 items)">Thirsty Thursday</a>
<a href="https://www.sdentertainer.com/tag/this-weekend-in-san-diego/" class="tag-cloud-link tag-link-16473 tag-link-position-43" style="font-size: 14.7058823529pt;" aria-label="This Weekend in San Diego (151 items)">This Weekend in San Diego</a>
<a href="https://www.sdentertainer.com/tag/travel/" class="tag-cloud-link tag-link-3694 tag-link-position-44" style="font-size: 9.05882352941pt;" aria-label="travel (49 items)">travel</a>
<a href="https://www.sdentertainer.com/tag/video/" class="tag-cloud-link tag-link-411 tag-link-position-45" style="font-size: 12.8235294118pt;" aria-label="video (104 items)">video</a></div>
</div> 		</div><!--sidebar-wrapper-->					</div><!--content-wrapper-->
</div><!--main-wrapper-->
		<div id="footer-wrapper">
			<div id="footer-top">
				<div id="footer-nav">
					<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-53971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53971"><a href="https://www.sdentertainer.com/about-us/">About Us</a></li>
<li id="menu-item-53972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53972"><a href="https://www.sdentertainer.com/about-us/advertise-2/">Advertise</a></li>
<li id="menu-item-53970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53970"><a href="https://www.sdentertainer.com/careers/">Careers</a></li>
<li id="menu-item-53974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53974"><a href="https://www.sdentertainer.com/about-us/contact/">Contact</a></li>
</ul></div>				</div><!--footer-nav-->
								<div id="footer-widget-wrapper">
										<div class="footer-widget">
												<div id="logo-footer">
							<img  alt="SD Entertainer Magazine" data-src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.sdentertainer.com/wp-content/uploads/entertainer_logo_white_small.png" alt="SD Entertainer Magazine" /></noscript>
						</div><!--logo-footer-->
												<p>Your Source for Everything San Diego</p>						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/sdentertainer" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="https://www.twitter.com/sdentertainer" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																								<li class="pinterest-item">
									<a href="https://pinterest.com/sdentertainer/" alt="Pinterest" class="pinterest-but2" target="_blank"></a>
								</li>
																								<li class="google-item">
									<a href="https://plus.google.com/113285655401384916174/" alt="Google Plus" class="google-but2" target="_blank"></a>
								</li>
																								<li class="instagram-item">
									<a href="https://www.instagram.com/sdentertainer/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="https://www.youtube.com/sandiegoentertainer" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="https://www.sdentertainer.com/feed/rss/" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2018 SDEntertainer.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
										<div id="text-2" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div><div id="text-3" class="footer-widget widget_text">			<div class="textwidget"> </div>
		</div> 														</div><!--footer-widget-wrapper-->
			</div><!--footer-top-->
		</div><!--footer-wrapper-->
	</div><!--body-wrapper-->
</div><!--site-->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='8b177212213e3339ad1df0828862267b';
hf4V='6280d0baa72a67bde2e920eda1a0e54d';
cm4S="form[action='https://www.sdentertainer.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

});
</script>


<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=178238052986373&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=178238052986373&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=83292&cd[content_name]=Michael+Phelps+Gets+Candid+About+His+Struggles+in+the+Spotlight-+An+Exclusive+Interview&cd[categories]=Entertainment+%26+Events%2C+News&cd[tags]=Featured" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.sdentertainer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.sdentertainer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/jquery.iosslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/respond.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/themes/braxton-new/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.sdentertainer.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script async defer src="//assets.pinterest.com/js/pinit.js"></script>
</body>
</html>